2008/10/28 Sun Lei :
> My net-snmp is 5.4.1-7


> exec .1.3.6.1.4.1.2021.555 /bin/sh /opt/script/mem.sh


Have a look at the log output from the agent.
This should include an error message, telling you that this
form of the exec directive is no longer supported.

Try using

extend .1.3.6.1.4.1.2021.555 /bin/sh /opt/script/mem.sh

instead

Dave

-------------------------------------------------------------------------
This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
Build the coolest Linux based applications with Moblin SDK & win great prizes
Grand prize is a trip for two to an Open Source event anywhere in the world
http://moblin-contest.org/redirect.p...r_id=100&url=/
_______________________________________________
Net-snmp-users mailing list
Net-snmp-users@lists.sourceforge.net
Please see the following page to unsubscribe or change other options:
https://lists.sourceforge.net/lists/...net-snmp-users