Net-SNMP and ActivePerl version 5.10 - SNMP

This is a discussion on Net-SNMP and ActivePerl version 5.10 - SNMP ; Hello, I am trying to use Net-SNMP with ActivePerl 5.10, I modified Architecture tag in NetSNMP.ppd and ppm was able to install Perl modules. Now I am trying to run net-snmp-perl-test.pl but it complaints about perl58.dll not found. Is it ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Net-SNMP and ActivePerl version 5.10

  1. Net-SNMP and ActivePerl version 5.10

    Hello,
    I am trying to use Net-SNMP with ActivePerl 5.10, I modified Architecture tag in NetSNMP.ppd and ppm was able to install Perl modules.
    Now I am trying to run net-snmp-perl-test.pl but it complaints about perl58.dll not found. Is it possible to modify installation for use ActivePerl 5.10 ?

    Best regards,

    Petr Prerost





    -------------------------------------------------------------------------
    This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
    Build the coolest Linux based applications with Moblin SDK & win great prizes
    Grand prize is a trip for two to an Open Source event anywhere in the world
    http://moblin-contest.org/redirect.p...r_id=100&url=/
    _______________________________________________
    Net-snmp-users mailing list
    Net-snmp-users@lists.sourceforge.net
    Please see the following page to unsubscribe or change other options:
    https://lists.sourceforge.net/lists/...net-snmp-users


  2. RE: Net-SNMP and ActivePerl version 5.10

    > From: net-snmp-users-bounces@lists.sourceforge.net
    > [mailto:net-snmp-users-bounces@lists.sourceforge.net] On
    > Behalf Of Prerost, Petr (HPCS-Storage)
    > Sent: Tuesday, July 29, 2008 2:57 PM


    > I am trying to use Net-SNMP with ActivePerl 5.10, I modified
    > Architecture tag in NetSNMP.ppd and ppm was able to install
    > Perl modules.
    > Now I am trying to run net-snmp-perl-test.pl but it
    > complaints about perl58.dll not found. Is it possible to
    > modify installation for use ActivePerl 5.10 ?


    I have not heard of anyone succeeding at this. This does not mean much - folk to tend to check in only when they have trouble. To change Perl versions, you will need to uninstall all existing Net-snmp software and build the entire package with the new Perl. The fact that part of it is trying to link to Perl 5.8 means that you did not rebuild that part or failed to delete an installation.


    HTH,

    Mike

    -------------------------------------------------------------------------
    This SF.Net email is sponsored by the Moblin Your Move Developer's challenge
    Build the coolest Linux based applications with Moblin SDK & win great prizes
    Grand prize is a trip for two to an Open Source event anywhere in the world
    http://moblin-contest.org/redirect.p...r_id=100&url=/
    _______________________________________________
    Net-snmp-users mailing list
    Net-snmp-users@lists.sourceforge.net
    Please see the following page to unsubscribe or change other options:
    https://lists.sourceforge.net/lists/...net-snmp-users


+ Reply to Thread