wen i am running an mib2c command to generate the code

it shows one kind of error like this

is this because of perl package version i am having or something else...

currently i am using net-snmp-5.3.1

any help ???????????????????