On Wed, 2008-03-05 at 14:32 -0700, Thomas Bonham wrote:
> Hello,
>
> I'm trying to instill the net-snmp-5.4.1 on my MAC laptop. I'm
> receiving this error when I run the make command.



Are you running Xcode 3.0 or whatever the new/experimental version is?
2.5 is the stable release that you want. We already went through all of
this in Bacula on behalf of the F/OSS community.

It had something to do with the order in which XCode 3.0 expects
autoconf macros to be executed. sys/types.h and 'HAVE_SYS_TYPES_H'
macro, IIRC.

Google: "seklecki bacula darwin"

~BAS


-------------------------------------------------------------------------
This SF.net email is sponsored by: Microsoft
Defy all challenges. Microsoft(R) Visual Studio 2008.
http://clk.atdmt.com/MRT/go/vse0120000070mrt/direct/01/
_______________________________________________
Net-snmp-users mailing list
Net-snmp-users@lists.sourceforge.net
Please see the following page to unsubscribe or change other options:
https://lists.sourceforge.net/lists/...net-snmp-users