On 31/01/07, laihh wrote:
> so I want to install the latest net-snmp on Redhat Linux9, but which
> net-snmp package should i use?


The latest release of Net-SNMP is 5.4.
But RedHat 9 is relatively old by now, and is no longer being supported
by RedHat. So we're unlikely to be providing binary packages for it.
You'll have to compile the agent for yourself.

The simplest way is probably to install the "src.rpm" package, and then run

rpmbuild -bb /usr/src/redhat/specs/net-snmp.spec

This will create binary RPMs matching the standard configuration but tailed
for your system, that you can then install as usual.

Dave

-------------------------------------------------------------------------
Take Surveys. Earn Cash. Influence the Future of IT
Join SourceForge.net's Techsay panel and you'll get the chance to share your
opinions on IT & business topics through brief surveys - and earn cash
http://www.techsay.com/default.php?p...rge&CID=DEVDEV
_______________________________________________
Net-snmp-users mailing list
Net-snmp-users@lists.sourceforge.net
Please see the following page to unsubscribe or change other options:
https://lists.sourceforge.net/lists/...net-snmp-users