Mohd Nordin Mohd Yasin wrote:
> I'm new here. my problem is, when i try to compile
> snmpdemoapp.capplications;
> An error occured as below;
> [xxx@xxx net-snmp-app]$ ./snmpdemoapp
> ./snmpdemoapp: /lib/ version `GLIBC_2.4' not found (required by
> /usr/lib/

What OS version? What package/installation does
/usr/lib/ originate from? It really sounds as if your
installed net-snmp libraries have been built on a different system
that's not compatible to yours.


Thomas Anders (thomas.anders at

Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
Net-snmp-users mailing list
Please see the following page to unsubscribe or change other options: