This problem (no fans reported on a 240-class Solaris machine) has been
solved and will be included in the upcoming release of 5.4 (and backported
to 5.3).

Basically, picld was reporting fans as 'fans' instead of 'fan-tachometer'
with a 'Speed' instead of 'AtoDSensorValue'.

On a V880-class machine it does something similar as well, but I'm leaving
that broken because it's already reporting it by the old method. If anybody
else is having issues (eg. 'fan' with a 'fan-speed', I'll fix it for the
next release).

This communication is intended for the use of the recipient to which it is
addressed, and may contain confidential, personal and or privileged
information. Please contact us immediately if you are not the intended
recipient of this communication, and do not copy, distribute, or take action
relying on it. Any communication received in error, or subsequent reply,
should be deleted or destroyed.


-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=...057&dat=121642
_______________________________________________
Net-snmp-users mailing list
Net-snmp-users@lists.sourceforge.net
Please see the following page to unsubscribe or change other options:
https://lists.sourceforge.net/lists/...net-snmp-users