rahul_k_sharma@agilent.com wrote:
> We are not able to enable IPv6 support on Solaris 9 when building Net-SNMP_5.3.1


I can reproduce your problem and confirm that this is a bug. I've checked in a
fix for CVS MAIN that should allow you to build net-snmp on Solaris (and AIX,
Tru64, ...) with support for the UDPIPv6/TCPIPv6 transports. The mibII/ipv6 MIB
module still won't be supported, though, so you have to build with

./configure --enable-ipv6 --with-out-mib-modules="mibII/ipv6" ...

Can you please grab a CVS MAIN snapshot from
http://www.net-snmp.org/nightly/tarballs/ and give it a try? (Please uninstall
5.3.1 for the duration of the test.)


+Thomas

--
Thomas Anders (thomas.anders at blue-cable.de)

-------------------------------------------------------------------------
Using Tomcat but need to do more? Need to support web services, security?
Get stuff done quickly with pre-integrated technology to make your job easier
Download IBM WebSphere Application Server v.1.0.1 based on Apache Geronimo
http://sel.as-us.falkag.net/sel?cmd=...057&dat=121642
_______________________________________________
Net-snmp-coders mailing list
Net-snmp-coders@lists.sourceforge.net
https://lists.sourceforge.net/lists/...et-snmp-coders