Hello Net-snmp Coders,

We're trying to compile a version with these flags:

../configure --prefix=/usr/local \
--with-mib-modules="host mibII/mta_sendmail ucd_snmp disman/event-mib
misc/ipfwacc tunnel" \
--with-default-snmp-version="2" \
--with-sys-contact="root@localhost" \
--with-libs="-lnm" \
--with-sys-location="Unknown" \
--with-logfile="/var/log/snmpd.log" \
--with-persistent-directory="/var/net-snmp" \
--enable-static=yes \
--with-perl-modules \
--enable-embedded-perl \
--enable-shared \
--with-mib-modules=smux

On 6/3/06, Thomas Anders wrote:
> Does a bare "./configure --with-defaults && make" build fine for you
> with 5.3.1.pre3? What does "perl -V" reports for your Active State perl
> package?
>
> +Thomas


--
When in the Potemkin Wired be a Potemkin Lain.


_______________________________________________
Net-snmp-coders mailing list
Net-snmp-coders@lists.sourceforge.net
https://lists.sourceforge.net/lists/...et-snmp-coders