"unknown-please report ! e->share_access" error - SMB

This is a discussion on "unknown-please report ! e->share_access" error - SMB ; Anyone know why you get this error message and how to fix when running smbstatus. Currently running 3.0.21c on Redhat Enterprise Linux...

+ Reply to Thread
Results 1 to 3 of 3

Thread: "unknown-please report ! e->share_access" error

  1. "unknown-please report ! e->share_access" error

    Anyone know why you get this error message and how to fix when running
    smbstatus.

    Currently running 3.0.21c on Redhat Enterprise Linux



  2. Re: "unknown-please report ! e->share_access" error

    On Wed, 22 Mar 2006 13:16:27 +0000, David Travers wrote:

    > Anyone know why you get this error message and how to fix when running
    > smbstatus.
    >
    > Currently running 3.0.21c on Redhat Enterprise Linux


    Are you sure you're running the 3.0.21c binary ? This
    looks like a bug I fixed for 3.0.21c.....

    Jeremy.

  3. Re: "unknown-please report ! e->share_access" error

    Yes it is 3.0.21c. Kept downloading and compiling latest versions to see if
    would fix the problem but is still remains at it started in an earlier
    version.

    At home at present, will send full details tomorrow. Anything you would like
    to help diagnose the issue e.g log files etc.

    Will send details when at work tomorrow.
    "Jeremy Allison" wrote in message
    newsan.2006.03.28.19.46.48.902930@samba.org...
    > On Wed, 22 Mar 2006 13:16:27 +0000, David Travers wrote:
    >
    >> Anyone know why you get this error message and how to fix when running
    >> smbstatus.
    >>
    >> Currently running 3.0.21c on Redhat Enterprise Linux

    >
    > Are you sure you're running the 3.0.21c binary ? This
    > looks like a bug I fixed for 3.0.21c.....
    >
    > Jeremy.




+ Reply to Thread