SMBD does not run - SMB

This is a discussion on SMBD does not run - SMB ; Hello All, I have solaris 9 Samba 3.0.10 Swat It was running fine this morning. I edited the smb.conf to stop the shares. I did ps -ef | grep smbd and sees its running. I check SWAT and it shows ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: SMBD does not run

  1. SMBD does not run

    Hello All,

    I have solaris 9
    Samba 3.0.10
    Swat

    It was running fine this morning. I edited the smb.conf to stop the
    shares. I did ps -ef | grep smbd and sees its running. I check SWAT and
    it shows as running. I tried to manually restart it smbd -D but still
    no luck. However my winbindd and nmbd runs. Winbindd and Smbd when it
    ran-- it would have multiple process running. Like 3 of winbindd and
    smbd but nmbd would only show 1 running.

    WHat happened? Why isnt the system acknowledging the commands?
    Today I did install openssh so I can get sftp logging.
    Can it have played a role in it? {fyi: how do uninstall a pkg is that
    the same thing as pkgrm}

    Thanks
    Joe


  2. Re: SMBD does not run


    "Joe" wrote in message
    news:1110918638.563084.155580@z14g2000cwz.googlegr oups.com...
    > Hello All,
    >
    > I have solaris 9
    > Samba 3.0.10
    > Swat
    >
    > It was running fine this morning. I edited the smb.conf to stop the
    > shares. I did ps -ef | grep smbd and sees its running. I check SWAT and
    > it shows as running. I tried to manually restart it smbd -D but still
    > no luck. However my winbindd and nmbd runs. Winbindd and Smbd when it
    > ran-- it would have multiple process running. Like 3 of winbindd and
    > smbd but nmbd would only show 1 running.
    >
    > WHat happened? Why isnt the system acknowledging the commands?
    > Today I did install openssh so I can get sftp logging.
    > Can it have played a role in it? {fyi: how do uninstall a pkg is that
    > the same thing as pkgrm}
    >
    > Thanks
    > Joe
    >


    Check your logs:

    /var/log/messages
    /var/log/samba/*

    The changes to the smb.conf are probably causing a problem.



  3. Re: SMBD does not run

    Yea-- I resolved the problem.
    I added 2 lines in inetd.conf file. The log said it was looping.
    I commented those to lines out and I was able to get it working.

    Thanks!


+ Reply to Thread