Re: Samba problem - SMB

This is a discussion on Re: Samba problem - SMB ; On Sat, 26 Feb 2005 17:22:20 +0800, "Gavin" wrote: >Hi, > >I am running Samba 3.0.4 on SuSE 9 Enterprise to emulate a PDC. My problem >is when I first time browse the domain in My Network Places of WinXP ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: Samba problem

  1. Re: Samba problem

    On Sat, 26 Feb 2005 17:22:20 +0800, "Gavin" wrote:

    >Hi,
    >
    >I am running Samba 3.0.4 on SuSE 9 Enterprise to emulate a PDC. My problem
    >is when I first time browse the domain in My Network Places of WinXP Pro, it
    >has no problem. But after some time, it cannot be browsed anymore and
    >prompts timeout. After waiting for some time, or I logoff and logon the
    >WinXP again, it will become ok again for some time and have the problem
    >again later.
    >
    >What is the problem?
    >Attached with my "smb.conf" file as well as two log files.


    Been driving me nuts, I just turned off samba on the linux box
    acting as PDC 'cos I dunno enough about it. Only set it up
    few days ago to relay WinXP shares to Win98, crossing subnet.

    I have Samba 3.0.10 on slackware 10.1 fresh install -- much
    simpler smb.conf as I don't do printing or roaming.

    Very similar error messages though. Mine was trying to write
    5 bytes: reset by peer...

    Cheers,
    Grant.


  2. Re: Samba problem

    I found that the problem could be solved by simply removing all the lines
    related to printing:
    printing = cups
    printcap name = cups
    printcap cache time = 750
    cups options = raw
    printer admin = @ntadmin, root, administrator

    Why???
    Is it because I have never configured anything about CUPS?


    "GrantC" glsD:d5k021tmlbnafm46tghogngf2t8ei4m2jn@ 4ax.com...
    > On Sat, 26 Feb 2005 17:22:20 +0800, "Gavin" wrote:
    >
    >>Hi,
    >>
    >>I am running Samba 3.0.4 on SuSE 9 Enterprise to emulate a PDC. My problem
    >>is when I first time browse the domain in My Network Places of WinXP Pro,
    >>it
    >>has no problem. But after some time, it cannot be browsed anymore and
    >>prompts timeout. After waiting for some time, or I logoff and logon the
    >>WinXP again, it will become ok again for some time and have the problem
    >>again later.
    >>
    >>What is the problem?
    >>Attached with my "smb.conf" file as well as two log files.

    >
    > Been driving me nuts, I just turned off samba on the linux box
    > acting as PDC 'cos I dunno enough about it. Only set it up
    > few days ago to relay WinXP shares to Win98, crossing subnet.
    >
    > I have Samba 3.0.10 on slackware 10.1 fresh install -- much
    > simpler smb.conf as I don't do printing or roaming.
    >
    > Very similar error messages though. Mine was trying to write
    > 5 bytes: reset by peer...
    >
    > Cheers,
    > Grant.
    >




  3. Re: Samba problem


    "Gavin" wrote in message
    news:cvqa34$1lh7$1@news.hgc.com.hk...
    >I found that the problem could be solved by simply removing all the lines
    >related to printing:
    > printing = cups
    > printcap name = cups
    > printcap cache time = 750
    > cups options = raw
    > printer admin = @ntadmin, root, administrator
    >
    > Why???
    > Is it because I have never configured anything about CUPS?
    >


    yes .. :-)



+ Reply to Thread