Strange thing. I have the following situation:

Server1 with Samba 3.0.2 as PDC fpr domain "WORKGROUP".
Server2 is a Printerserver, running Samba 3.0.2 as domainmember

With this constellation/config everything work's fine - but if i update
Server2 with Samba 3.0.7 printing stops...


2004/09/16 17:36:13, 0] auth/auth_domain.c:domain_client_validate(199)
domain_client_validate: unable to validate password for user
Administrator in
domain WORKGROUP to Domain controller \\DATAHOST. Error was

Certainly a took care that all TDB file are the same after the update...

Samba 3.0.2 work's Samba 3.0.7 does NOT...

Any idea

;-) robert; vienna