Hi
i'm just about configuring/compiling samba3.xxx under solaris9.
i get the following error message ( --with-ldap is used )
--->>> configure: error: libldap is needed for LDAP support
however the ldap libraries are already under /usr/lib
(libldap.so ...so.3 ..so.4 ...so.5)
configure with just --with-ldapsam works just fine.

any hints for me ?

Thanks
Robert


--
________________________________________
Robert Gruener - rgruener @ online.de
________________________________________