I've just been trying to get my Samba 3.0.0-2 build to work with CUPS.

The rpm I downloaded from the Samba site was not compiled with CUPS library
support. Which is why I am assuming that having added printing = cups in my
conf file things are not working.

If I use the source rpm can I force the build to include CUPS library
support ?

Or do I have to build from scratch?

thanks

Alan