"Robbie Niblock" wrote in message
news:biv1g2$qo0$1$8300dec7@news.demon.co.uk...
> Hi, we are running SCO Openserver 5.0.5. What version of Samba do I need

to
> allow XP clients to browse the server?
>
> Also - where can I get the binary download?
>
> Thanks in advance...
>


Scrap that request guys, downloaded and compiled 2.2.8 and it is working
fine.

Thanks.