grissiom wrote:
> /usr/lib/gcc/i486-slackware-linux/4.2.4/../../../../i486-slackware-
> linux/bin/ld: cannot find -lqt


You probably forgot to get qt4 too, the "major" version of QT must
always be the same as the major version of KDE, so KDE 3.* uses
QT 3.* while your KDE 4.1 will need QT 4.* (should also be in
-current).
--
************************************************** *****************
** Eef Hartman, Delft University of Technology, dept. SSC/ICT **
** e-mail: E.J.M.Hartman@tudelft.nl, fax: +31-15-278 7295 **
** snail-mail: P.O. Box 5031, 2600 GA Delft, The Netherlands **
************************************************** *****************