PAM - Slackware

This is a discussion on PAM - Slackware ; Hi, I know PAM is not popular in the slackware microcosm (I do not like it either) but today, I need (hum I must) to install libpam so that a tool for my work can be installed. Does anybody of ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: PAM

  1. PAM

    Hi,

    I know PAM is not popular in the slackware microcosm (I do not
    like it either) but today, I need (hum I must) to install libpam
    so that a tool for my work can be installed.

    Does anybody of you have experience in doing this on a fairly
    recent slackware (12.x) ? Even better, do you have a slackbuild ?


    Regards

  2. Re: PAM

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1
    NotDashEscaped: You need GnuPG to verify this message

    * Xavier Maillard writes:

    > I need (hum I must) to install libpam so that a tool for my work can
    > be installed.


    What is the tool? Perhaps somebody has had success with using it
    _without_ PAM?

    --
    |---------------------|
    | Genius - Is the ability to reduce |
    | the complicated to the simple |
    |-------------------------------------|
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.8 (GNU/Linux)
    Comment: The SXEmacs Project
    Comment: EMchat - The SXEmacs IM client

    iEYEARECAAYFAkjN2w8ACgkQHSfbS6lLMANYRACfR7kiM9Dv95 0X51v3F7IGaF/W
    7nIAoJcr9iWzZr+tgJxrvXwHCQVYKuZ+
    =Qhnt
    -----END PGP SIGNATURE-----

  3. Re: PAM

    Steve Youngs writes:

    > NotDashEscaped: You need GnuPG to verify this message
    >
    > * Xavier Maillard writes:
    >
    > > I need (hum I must) to install libpam so that a tool for my work can
    > > be installed.

    >
    > What is the tool? Perhaps somebody has had success with using it
    > _without_ PAM?


    Sybase ASE for GNU/linux.

    Regards

  4. Re: PAM

    On Mon, 15 Sep 2008 03:44:16 +0200, Xavier Maillard wrote:

    > Hi,
    >
    > I know PAM is not popular in the slackware microcosm (I do not like it
    > either) but today, I need (hum I must) to install libpam so that a tool
    > for my work can be installed.
    >
    > Does anybody of you have experience in doing this on a fairly recent
    > slackware (12.x) ? Even better, do you have a slackbuild ?
    >
    > Regards


    http://www.installationwiki.org/PAM -- slackware 11 (imo, read first)
    http://repository.slacky.eu/slackwar...pam/0.99.10.0/ --
    package/slackbuild

    --
    Murat D. Kadirov

+ Reply to Thread