K3b under KDE4.1 - Slackware

This is a discussion on K3b under KDE4.1 - Slackware ; Is there any particular trick to getting K3B (KDE3 version) running under KDE4.1? The README states that the KDE3 version runs but on my standard Slackware-current it will not read the file system and gives the error Could not start ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: K3b under KDE4.1

  1. K3b under KDE4.1

    Is there any particular trick to getting K3B (KDE3 version) running
    under KDE4.1?

    The README states that the KDE3 version runs but on my standard
    Slackware-current it will not read the file system and gives the error

    Could not start process Unable to create io-slave:
    klauncher said: Error loading 'kio_file'

    (BTW other than that issue this seems an excellent port of KDE4.1 -
    well done guys)

    --
    Roger Brown
    roger2@rogerbrown.org
    http://rogerbrown.org


  2. Re: K3b under KDE4.1

    On Sat, 16 Aug 2008 04:15:32 +1000
    Roger Brown wrote:

    > Is there any particular trick to getting K3B (KDE3 version) running
    > under KDE4.1?
    >
    > The README states that the KDE3 version runs but on my standard
    > Slackware-current it will not read the file system and gives the error
    >
    > Could not start process Unable to create io-slave:
    > klauncher said: Error loading 'kio_file'
    >
    > (BTW other than that issue this seems an excellent port of KDE4.1 -
    > well done guys)


    BTW all KDE3 compats. are installed as per README.

    --
    Roger Brown
    roger2@rogerbrown.org
    http://rogerbrown.org


  3. Re: K3b under KDE4.1

    Roger Brown trolled:

    > (BTW other than that issue this seems an excellent port of KDE4.1
    > - well done guys)


    Excellent when compared to what other 4.1?

    cordially, as always,

    rm

  4. Re: K3b under KDE4.1

    On Sat, 16 Aug 2008 02:00:17 +0000
    wrote:

    > Excellent when compared to what other 4.1?


    Certainly better, as a standalone port, than Arch.

    --
    Roger Brown
    roger2@rogerbrown.no-ip.org
    http://rogerbrown.no-ip.org


  5. Re: K3b under KDE4.1

    On Aug 15, 2:15*pm, Roger Brown wrote:
    > Is there any particular trick to getting K3B (KDE3 version) running
    > under KDE4.1?
    >
    > The README states that the KDE3 version runs but on my standard
    > Slackware-current it will not read the file system and gives the error
    >
    > Could not start process Unable to create io-slave:
    > klauncher said: Error loading 'kio_file'
    >
    > (BTW other than that issue this seems an excellent port of KDE4.1 -
    > well done guys)
    >
    > --
    > Roger Brown
    > rog...@rogerbrown.orghttp://rogerbrown.org


    I have no solution, but I can confim this with a "fresh" install. I
    installed Slackware from current (without KDE) then the testing/KDE4
    and KDE3-compat packages. So no old KDE3 config files to mess things
    up.

    In my case, cd burning (data and audio) is a must-have, so K3b is all
    that's holding me back from using KDE 4.1 on a daily basis.

+ Reply to Thread