12.1 compiling: gtk glib qtlite version problems - Slackware

This is a discussion on 12.1 compiling: gtk glib qtlite version problems - Slackware ; Recently installed 12.1 after enjoying 11.0 for a long time. Now compiling my fave apps, like xmms2, ufraw, gtk-gnutella and stuff... ../configure stops with an error message about can't find gtk+ or can't find glibc or qtlite. I have a ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: 12.1 compiling: gtk glib qtlite version problems

  1. 12.1 compiling: gtk glib qtlite version problems

    Recently installed 12.1 after enjoying 11.0 for a long time.
    Now compiling my fave apps, like xmms2, ufraw, gtk-gnutella and stuff...
    ../configure stops with an error message about
    can't find gtk+ or can't find glibc or qtlite.
    I have a full install of 12.1 so these libs should be there. I can locate
    them. They're in the usual path. What's up?

  2. Re: 12.1 compiling: gtk glib qtlite version problems

    daniel coughlin wrote (Fri, 25 Jul 2008 05:58:22 +0200):

    > Recently installed 12.1 after enjoying 11.0 for a long time. Now
    > compiling my fave apps, like xmms2, ufraw, gtk-gnutella and stuff...
    > ./configure stops with an error message about can't find gtk+ or can't
    > find glibc or qtlite. I have a full install of 12.1 so these libs should
    > be there. I can locate them. They're in the usual path. What's up?


    As I see, gsb and gware upgrade the stock glib2 packages. At least I got
    ufraw compiled after installing gsb (which I do anyway)...

    (caveat: here I use slamd64, but at home slack 12.1 is running nicely
    with gsb)

    Good luck
    Franz

+ Reply to Thread