libx264.so.59 - Slackware

This is a discussion on libx264.so.59 - Slackware ; Hi, I just upgraded mplayer to the 12.1 version on linuxpackages.net. When I try to run it I get nailed with the absence of libx264.so.59. The most recent such lib in my system is libx264.so.56. Any ideas? thanks, jwc...

+ Reply to Thread
Results 1 to 5 of 5

Thread: libx264.so.59

  1. libx264.so.59

    Hi,
    I just upgraded mplayer to the 12.1 version on linuxpackages.net. When I
    try to run it I get nailed with the absence of libx264.so.59. The most
    recent such lib in my system is libx264.so.56. Any ideas?
    thanks, jwc

  2. Re: libx264.so.59

    john connolly schreef:
    > Hi,
    > I just upgraded mplayer to the 12.1 version on linuxpackages.net. When I
    > try to run it I get nailed with the absence of libx264.so.59. The most
    > recent such lib in my system is libx264.so.56. Any ideas?
    > thanks, jwc


    Short & simple answer - avoid packages from linuxpackages.net. Longer
    answer - if you do want to use their packages, look for package
    dependencies, likely they will have an updated package for x264 ready
    for download as well.

    Eric

  3. Re: libx264.so.59

    On Thu, 12 Jun 2008 00:08:23 +0200, Eric Hameleers wrote:

    >> I just upgraded mplayer to the 12.1 version on linuxpackages.net. When I
    >> try to run it I get nailed with the absence of libx264.so.59. The most
    >> recent such lib in my system is libx264.so.56. Any ideas?
    >> thanks, jwc


    > Short & simple answer - avoid packages from linuxpackages.net. Longer
    > answer - if you do want to use their packages, look for package
    > dependencies, likely they will have an updated package for x264 ready
    > for download as well.


    I'll second this recommendation to avoid LP.net. There are other sources
    of packages (or build scripts) available. I recommend slackbuilds.org.


    --
    "Ubuntu" -- an African word, meaning "Slackware is too hard for me".
    Now filtering out all posts originating from Google Groups.
    The Usenet Improvement Project: http://improve-usenet.org


  4. Re: libx264.so.59

    Eric Hameleers wrote:
    > john connolly schreef:
    >> Hi,
    >> I just upgraded mplayer to the 12.1 version on linuxpackages.net. When I
    >> try to run it I get nailed with the absence of libx264.so.59. The most
    >> recent such lib in my system is libx264.so.56. Any ideas?
    >> thanks, jwc

    >
    > Short & simple answer - avoid packages from linuxpackages.net. Longer
    > answer - if you do want to use their packages, look for package
    > dependencies, likely they will have an updated package for x264 ready
    > for download as well.
    >
    > Eric


    Or build from source, which is what I did for mplayer. Had to add a
    disable for ivtv to get it to build, but it works without me needing
    to find additional packages for it.

    Jerry

  5. Re: libx264.so.59

    On Wed, 11 Jun 2008 15:11:50 -0500, john connolly wrote:

    > Hi,
    > I just upgraded mplayer to the 12.1 version on
    > linuxpackages.net. When I
    > try to run it I get nailed with the absence of libx264.so.59. The most
    > recent such lib in my system is libx264.so.56. Any ideas? thanks, jwc


    symlink it to libx264.so

+ Reply to Thread