i is chewing yur braen-glibc 2.7 - Slackware

This is a discussion on i is chewing yur braen-glibc 2.7 - Slackware ; so, i want to get boinc working, needs a somewhat recent glibc, i thought perhaps that i could compile 2.7, i'm thinking that somebody on the team was stoned when they wrote the docs, so, not happening. if somebody who ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: i is chewing yur braen-glibc 2.7

  1. i is chewing yur braen-glibc 2.7

    so, i want to get boinc working, needs a somewhat recent glibc, i
    thought perhaps that i could compile 2.7, i'm thinking that somebody on
    the team was stoned when they wrote the docs, so, not happening. if
    somebody who had enough cash to get stoned to that point, read the docs,
    figure them out, and build a working copy has a package, i'd like to get it.

    amazing, 2.7 is in slackware....12.1, i'm still on 11, so i look for
    some info, does slack 11 on the 2.6 kernel, break when installing the
    2.7 from 12.1? everything works fine?

  2. Re: i is chewing yur braen-glibc 2.7

    On Wed, 11 Jun 2008 02:11:47 -0300, jim dorey wrote:

    >some info, does slack 11 on the 2.6 kernel, break when installing the
    >2.7 from 12.1? everything works fine?


    Dunno, I got no problems running boinc on slack-11 + latest kernel.

    Grant.
    --
    http://bugsplatter.mine.nu/

  3. Re: i is chewing yur braen-glibc 2.7

    Grant wrote:
    > On Wed, 11 Jun 2008 02:11:47 -0300, jim dorey wrote:
    >
    >> some info, does slack 11 on the 2.6 kernel, break when installing the
    >> 2.7 from 12.1? everything works fine?

    >
    > Dunno, I got no problems running boinc on slack-11 + latest kernel.
    >
    > Grant.


    yeh, there's a version for pre-glibc 2.6 i think, and a post, i want to
    try the new one, something funky with kboincspy(yes, i occasionally use
    a gui), wanted to see if it was just the low rent boinc.

+ Reply to Thread