Issue with xarchiver - Slackware

This is a discussion on Issue with xarchiver - Slackware ; I have an issue with xarchiver. I don't want you to help me. I would just like you tell me if you have the same issue: - Download valgrind (3.3.0, .bz2), I won't post a link because I don't want ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Issue with xarchiver

  1. Issue with xarchiver

    I have an issue with xarchiver. I don't want you to help me.
    I would just like you tell me if you have the same issue:
    - Download valgrind (3.3.0, .bz2), I won't post a link because I don't
    want to
    be consider as a spam.
    - Try to extract it.
    - I have the following message:
    Do you want to view the command line output? > yes >
    [...]
    mv: will not overwrite just-created
    `/home/ciol/src/slackbuilds.org/valgrind/valgrind-3.3.0/Makefile.in'
    with `valgrind-3.3.0/memcheck/docs/Makefile.in'
    mv: will not overwrite just-created
    `/home/ciol/src/slackbuilds.org/valgrind/valgrind-3.3.0/Makefile.am'
    with `valgrind-3.3.0/memcheck/docs/Makefile.am'


    Do you have it too? (It also appears for others archives).

    Thanks.


    --
    On dira ce qu'on voudra, j'étais pas un petit loubard comme les autres.
    (Rocky)

  2. Re: Issue with xarchiver

    I would really be glad, if someone tried.


    ciol wrote:
    > I have an issue with xarchiver. I don't want you to help me.
    > I would just like you tell me if you have the same issue:
    > - Download valgrind (3.3.0, .bz2), I won't post a link because I don't
    > want to
    > be consider as a spam.
    > - Try to extract it.
    > - I have the following message:
    > Do you want to view the command line output? > yes >
    > [...]
    > mv: will not overwrite just-created
    > `/home/ciol/src/slackbuilds.org/valgrind/valgrind-3.3.0/Makefile.in'
    > with `valgrind-3.3.0/memcheck/docs/Makefile.in'
    > mv: will not overwrite just-created
    > `/home/ciol/src/slackbuilds.org/valgrind/valgrind-3.3.0/Makefile.am'
    > with `valgrind-3.3.0/memcheck/docs/Makefile.am'
    >
    >
    > Do you have it too? (It also appears for others archives).
    >
    > Thanks.
    >
    >



    --
    On dira ce qu'on voudra, j'étais pas un petit loubard comme les autres.
    (Rocky)

  3. Re: Issue with xarchiver

    On 2008-02-07, ciol wrote:
    > I would really be glad, if someone tried.
    >
    >


    There are actually two archive programs, xarchive and xarchiver. I don't
    use either one....however, the xarchiver, regardless of which one, it's just
    a front end for tar, bzip2 etc etc. It just passes commands to the command
    line utilities.

    It's possible that, and I'm assuming the program had a tar.bz2 extension,
    that the tar portion was created with an older or newer version than your
    tar can handle, however, I recall a specific error is generated - maybe the
    gui masks that error...don't know....or, your xtract gui isn't set with the
    right options.

    Frankly, to just test things, from the cmdline, first bunzip2 the bz2
    portion then try tar xvf, see if it works. Create a directory and try it in
    that directory before using on your working directory.

    ken




  4. Re: Issue with xarchiver

    I already tried with tar, from the command line: it works where
    xarchiver fails.


    No_One wrote:
    > On 2008-02-07, ciol wrote:
    >> I would really be glad, if someone tried.
    >>
    >>

    >
    > There are actually two archive programs, xarchive and xarchiver. I don't
    > use either one....however, the xarchiver, regardless of which one, it's just
    > a front end for tar, bzip2 etc etc. It just passes commands to the command
    > line utilities.
    >
    > It's possible that, and I'm assuming the program had a tar.bz2 extension,
    > that the tar portion was created with an older or newer version than your
    > tar can handle, however, I recall a specific error is generated - maybe the
    > gui masks that error...don't know....or, your xtract gui isn't set with the
    > right options.
    >
    > Frankly, to just test things, from the cmdline, first bunzip2 the bz2
    > portion then try tar xvf, see if it works. Create a directory and try it in
    > that directory before using on your working directory.
    >
    > ken
    >
    >
    >



    --
    On dira ce qu'on voudra, j'étais pas un petit loubard comme les autres.
    (Rocky)

  5. Re: Issue with xarchiver

    On 2008-02-06, ciol wrote:
    > I have an issue with xarchiver. I don't want you to help me.
    > I would just like you tell me if you have the same issue:
    > - Download valgrind (3.3.0, .bz2), I won't post a link because I don't
    > want to
    > be consider as a spam.
    > - Try to extract it.
    > - I have the following message:
    > Do you want to view the command line output? > yes >
    > [...]
    > mv: will not overwrite just-created
    > `/home/ciol/src/slackbuilds.org/valgrind/valgrind-3.3.0/Makefile.in'
    > with `valgrind-3.3.0/memcheck/docs/Makefile.in'
    > mv: will not overwrite just-created
    > `/home/ciol/src/slackbuilds.org/valgrind/valgrind-3.3.0/Makefile.am'
    > with `valgrind-3.3.0/memcheck/docs/Makefile.am'
    >
    >
    > Do you have it too? (It also appears for others archives).



    Yep, it happens here too. Please file a bug with the xarchiver
    guys. If I recall correctly, that's part of Xfce's bugzilla;
    assuming I'm correct, please CC me on the bugzilla entry.

    -RW

  6. Re: Issue with xarchiver

    Robby Workman wrote:
    > Yep, it happens here too.


    Thx

    > Please file a bug with the xarchiver
    > guys. If I recall correctly, that's part of Xfce's bugzilla;
    > assuming I'm correct, please CC me on the bugzilla entry.


    It seems that "it's not a bug, it's a feature" [1] (I don't understand
    why lol).
    The solution is to enable the option "extract with full path".

    [1] http://bugzilla.xfce.org/show_bug.cgi?id=2176


    --
    On dira ce qu'on voudra, j'étais pas un petit loubard comme les autres.
    (Rocky)

  7. Re: Issue with xarchiver

    On 2008-02-07, ciol wrote:
    > Robby Workman wrote:
    >> Yep, it happens here too.

    >
    > Thx
    >
    >> Please file a bug with the xarchiver
    >> guys. If I recall correctly, that's part of Xfce's bugzilla;
    >> assuming I'm correct, please CC me on the bugzilla entry.

    >
    > It seems that "it's not a bug, it's a feature" [1] (I don't understand
    > why lol).
    > The solution is to enable the option "extract with full path".
    >
    > [1] http://bugzilla.xfce.org/show_bug.cgi?id=2176


    Yep...from what I've read

    ken

  8. Re: Issue with xarchiver

    On 2008-02-07, ciol wrote:
    >
    > It seems that "it's not a bug, it's a feature" [1] (I don't understand
    > why lol).
    > The solution is to enable the option "extract with full path".
    >
    > [1] http://bugzilla.xfce.org/show_bug.cgi?id=2176
    >



    Wow. Just damn.

    Crazy default IMHO, but sure.

    -RW

+ Reply to Thread