swaret - Slackware

This is a discussion on swaret - Slackware ; I have been running SWARET with no problems for a while now. All of a sudden I did a SWARET update and got failed to fetch modules. Now when I try to sign onto Slackware I cannot get the startx ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: swaret

  1. swaret

    I have been running SWARET with no problems for a while now. All of a
    sudden I did a SWARET update and got failed to fetch modules. Now
    when I try to sign onto Slackware I cannot get the startx to work at
    all. Anybody else having this problem?

  2. Re: swaret

    On Tue, 22 Jan 2008 12:00:05 -0800 (PST), dick wrote:

    >I have been running SWARET with no problems for a while now. All of a
    >sudden I did a SWARET update and got failed to fetch modules. Now
    >when I try to sign onto Slackware I cannot get the startx to work at
    >all. Anybody else having this problem?


    Swaret always does that eventually, not recommended...

    Grant.
    --
    http://bugsplatter.mine.nu/

  3. Re: swaret

    dick wrote:
    > I have been running SWARET with no problems for a while now. All of a
    > sudden I did a SWARET update and got failed to fetch modules. Now
    > when I try to sign onto Slackware I cannot get the startx to work at
    > all. Anybody else having this problem?



    Umm. Swaret doesn't modify your X config. I've had it fail to fetch
    several times; but that's generally due to the server not responding
    (or running out of disk space -- don't do that when installing
    packages; its not good).

    Unless you had just (re,un)installed a package, this may be a bigger
    problem (i.e. hard drive or memory failing). In which case, try
    making a data backup to a new medium (don't overwrite any old backups)
    and then run some tests for memory or disk corruption.

    - Daniel

  4. Re: swaret

    On Tue, 22 Jan 2008 12:00:05 -0800, dick wrote:

    > I have been running SWARET with no problems for a while now. All of a
    > sudden I did a SWARET update and got failed to fetch modules. Now
    > when I try to sign onto Slackware I cannot get the startx to work at
    > all. Anybody else having this problem?


    No, because no real Slacker would be using swaret in the first place.

    Bugger off, n00b.


    --
    "Ubuntu" -- an African word, meaning "Slackware is too hard for me".


+ Reply to Thread