filenames display - Slackware

This is a discussion on filenames display - Slackware ; i'm using slack12.0, in either VT, Konsole or Konqueror but not thunar filenames are incorrectly displayed. diacritical characters are displayed as follow: -->é -->è -->ô .... I posted this issue some weeks ago, s.o. said to tune the LC_ALL which ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: filenames display

  1. filenames display

    i'm using slack12.0, in either VT, Konsole or Konqueror but not thunar filenames
    are incorrectly displayed.
    diacritical characters are displayed as follow:
    -->é
    -->è
    -->ô
    ....


    I posted this issue some weeks ago, s.o. said to tune the LC_ALL which i don't
    know what it is where to tune and he's gone away without answer.

    I just noticed that Thunar displays correctly the characters.
    Also the problem appear in either case in which the partition is mount with HAL
    or with a usual mount command.



    --
    heavytull

  2. Re: filenames display

    On Wed, 26 Dec 2007 13:13:40 +0100, heavytull wrote:

    > i'm using slack12.0, in either VT, Konsole or Konqueror but not thunar
    > filenames are incorrectly displayed.
    > diacritical characters are displayed as follow: -->é
    > -->è
    > -->ô
    >
    > I posted this issue some weeks ago, s.o. said to tune the LC_ALL which i
    > don't know what it is where to tune and he's gone away without answer.


    JFGI.


    --
    "Ubuntu" -- an African word, meaning "Slackware is too hard for me".


  3. Re: filenames display

    heavytull wrote:
    > i'm using slack12.0, in either VT, Konsole or Konqueror but not thunar filenames
    > are incorrectly displayed.
    > diacritical characters are displayed as follow:
    > -->é
    > -->è
    > -->ô
    > ...
    >
    >
    > I posted this issue some weeks ago, s.o. said to tune the LC_ALL which i don't
    > know what it is where to tune and he's gone away without answer.
    >
    > I just noticed that Thunar displays correctly the characters.
    > Also the problem appear in either case in which the partition is mount with HAL
    > or with a usual mount command.


    Google for LC_ALL. The first hit will tell you all you
    need to know!


  4. Re: filenames display

    Charles Polisher wrote:

    > heavytull wrote:
    >> i'm using slack12.0, in either VT, Konsole or Konqueror but not thunar
    >> filenames are incorrectly displayed.
    >> diacritical characters are displayed as follow:
    >> -->é
    >> -->è
    >> -->ô
    >> ...
    >>
    >>
    >> I posted this issue some weeks ago, s.o. said to tune the LC_ALL which i
    >> don't know what it is where to tune and he's gone away without answer.
    >>
    >> I just noticed that Thunar displays correctly the characters.
    >> Also the problem appear in either case in which the partition is mount with
    >> HAL or with a usual mount command.

    >
    > Google for LC_ALL. The first hit will tell you all you
    > need to know!

    i did it
    i think the env variable that' i should care about is LANG
    --
    heavytull

+ Reply to Thread