google-earth problem - Slackware

This is a discussion on google-earth problem - Slackware ; Hi, I have slack 11 one my pata disk and slack 12 on my sata disk. I can run google-earth in slack 11 but when I run it in slack 12 the image fades to a pale blue background when ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: google-earth problem

  1. google-earth problem

    Hi,
    I have slack 11 one my pata disk and slack 12 on my sata disk. I
    can run google-earth in slack 11 but when I run it in slack 12 the image
    fades to a pale blue background when the distance gets less than about
    300 miles.
    Of course the hardware is the same: ms-7058 mb with 82915G/GV/910GL
    Integrated Graphics Controller, 1G ram, celeron cpu. There is very little
    difference between the two xorg.conf files, both were created with xorgcfg.
    I have tried the both google-earth version from slack 11 and the new one on
    slack 12 and there is no difference in the performance.
    Any ideas?
    Thanks, jwc

  2. Re: google-earth problem

    john connolly wrote:
    > Hi,
    > I have slack 11 one my pata disk and slack 12 on my sata disk. I
    > can run google-earth in slack 11 but when I run it in slack 12 the image
    > fades to a pale blue background when the distance gets less than about
    > 300 miles.
    > Of course the hardware is the same: ms-7058 mb with 82915G/GV/910GL
    > Integrated Graphics Controller, 1G ram, celeron cpu. There is very little
    > difference between the two xorg.conf files, both were created with xorgcfg.
    > I have tried the both google-earth version from slack 11 and the new one on
    > slack 12 and there is no difference in the performance.
    > Any ideas?
    > Thanks, jwc

    NO ideas!
    But as user of Slackware can say only this:
    Got very annoyed with Google-Earth for reasons forgotten and chanced on
    FlashEarth which uses maps/photographs from Google database, never
    looked back!
    So try it and find for yourself if it fits better.

    Have fun

    Stanislaw
    Slack user from Ulladulla.

  3. Re: google-earth problem

    On Fri, 21 Dec 2007 01:50:33 +0000, Stanislaw Flatto wrote:

    > FlashEarth


    Thanks for the heads up on that one, works well.

  4. Re: google-earth problem

    john connolly wrote:
    > I have slack 11 one my pata disk and slack 12 on my sata disk. I
    >can run google-earth in slack 11 but when I run it in slack 12 the image
    >fades to a pale blue background when the distance gets less than about
    >300 miles.
    > Of course the hardware is the same: ms-7058 mb with 82915G/GV/910GL
    >Integrated Graphics Controller, 1G ram, celeron cpu. There is very little
    >difference between the two xorg.conf files, both were created with xorgcfg.
    >I have tried the both google-earth version from slack 11 and the new one on
    >slack 12 and there is no difference in the performance.


    Hi,

    Try to toggle the "View" menu setting "Atmosphere". (945G chip here.)

  5. Re: google-earth problem

    Petri Kaukasoina wrote:

    > john connolly wrote:
    >> I have slack 11 one my pata disk and slack 12 on my sata disk. I
    >>can run google-earth in slack 11 but when I run it in slack 12 the image
    >>fades to a pale blue background when the distance gets less than about
    >>300 miles.
    >> Of course the hardware is the same: ms-7058 mb with
    >> 82915G/GV/910GL
    >>Integrated Graphics Controller, 1G ram, celeron cpu. There is very little
    >>difference between the two xorg.conf files, both were created with
    >>xorgcfg. I have tried the both google-earth version from slack 11 and the
    >>new one on slack 12 and there is no difference in the performance.

    >
    > Hi,
    >
    > Try to toggle the "View" menu setting "Atmosphere". (945G chip here.)

    Much obliged! That did the trick.

+ Reply to Thread