skype and sound - Slackware

This is a discussion on skype and sound - Slackware ; Hi, I am running slack 12 with kernel 2.6.23.9-smp (although this problem esists with other kernels and other versions of slack). My mb has a built in intel hda sound device which previously worked ok. Recently I installed skype and ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: skype and sound

  1. skype and sound

    Hi,
    I am running slack 12 with kernel 2.6.23.9-smp (although this
    problem
    esists with other kernels and other versions of slack). My mb has a
    built in
    intel hda sound device which previously worked ok.
    Recently I installed skype and a usb sound adapter (Imic). I
    have skype
    configured to use the usb device and I can get the test call to work
    ok. The
    problem is that once I got skype working the rest of my sound
    applications
    and devices stopped working.
    I have checked alsamixer and the installed modules and they
    are all ok
    (nothing is muted, etc). I can cat a sound file to the usb device but
    not
    to through the built in sound card (to which my speakers are
    attached). No
    sound application, except skype, works with either device. For
    example 'aplay sound_file ' or aplay -c 1 sound_file ' produce only
    silence, but 'cat sound_file >/dev/dsp1' produces static from the
    usb
    device.
    Lspci lists the built in sound card and lsusb lists the usb
    device.
    Rebooting and/or turning the computer off have no effect. I have had
    these
    results with another kernel in slack 12 and with a third kernel in
    slack
    11. During the boot process the speakers pop but that is the only
    sound I
    have been able to get out of them.
    The skype setting at present for sound in/out is: Imic usb
    audio system
    (plughw (or hw), 0). I cannpt get skype to work with the built in
    sound
    card.
    There may be a skype forum for this but I think it is a
    configuration
    problem and the gurus who listen here can help.
    Cheers, jwc

    Message posted via:
    =====================
    www.linuxpackages.net/forum
    www.linuxpackages.net
    Expanding the world of Slackware
    =====================

  2. Re: skype and sound

    On Mon, 03 Dec 2007 18:17:26 +0000, jwc wrote:

    the same damn thing for 7 hours. WTF is wrong with you?

    *plonk*

  3. Re: skype and sound

    On Mon, 03 Dec 2007 18:40:38 +0000, Dave Uhring wrote:

    > On Mon, 03 Dec 2007 18:17:26 +0000, jwc wrote:
    >
    > the same damn thing for 7 hours. WTF is wrong with you?
    >
    > *plonk*



    Hey, he was posting thru skype, what would
    you e
    x
    p


    e
    c
    t


    ? He probably went down a tunnel and got latches
    ov
    o
    o
    ov
    o
    ov
    ove
    over
    1
    2
    0ms

    So, please don't throw the bath with the blur b.

+ Reply to Thread