shn audio does not play - Slackware

This is a discussion on shn audio does not play - Slackware ; I reported this as a xine-lib bug, but wanted to check here if anyone has had trouble playing shn audio (other formats work fine) on Slack 12 with kernel 2.6.22.6. I tried with the standard xine-lib package, and also installed ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: shn audio does not play

  1. shn audio does not play

    I reported this as a xine-lib bug, but wanted to check here if anyone has
    had trouble playing shn audio (other formats work fine) on Slack 12 with
    kernel 2.6.22.6. I tried with the standard xine-lib package, and also
    installed version 1.1.8. Worked in Slack 11 with an earlier kernel 2.6.21.x.

    peter@mars ~ $ uname -a
    Linux mars 2.6.22.6 #1 SMP Wed Sep 5 07:16:43 EDT 2007 i686 AMD Athlon(tm)
    64 X2 Dual Core Processor 3800+ AuthenticAMD GNU/Linux

    http://sourceforge.net/tracker/index...55&atid=109655

    Curious it's just shn.
    --
    Peter

  2. Re: shn audio does not play

    On Fri, 28 Sep 2007 21:58:51 +0000, Peter wrote:

    > I reported this as a xine-lib bug, but wanted to check here if anyone
    > has had trouble playing shn audio (other formats work fine) on Slack 12
    > with kernel 2.6.22.6. I tried with the standard xine-lib package, and
    > also installed version 1.1.8. Worked in Slack 11 with an earlier kernel
    > 2.6.21.x.
    >
    > peter@mars ~ $ uname -a
    > Linux mars 2.6.22.6 #1 SMP Wed Sep 5 07:16:43 EDT 2007 i686 AMD
    > Athlon(tm) 64 X2 Dual Core Processor 3800+ AuthenticAMD GNU/Linux
    >
    > http://sourceforge.net/tracker/index...55&atid=109655
    >
    > Curious it's just shn.


    Follow up: Compiled and installed xmms-1.2.10 and xmms-shn plugin 2.4.1
    and shn files play fine now. So apparently it's a xine-lib issue. I did read
    somewhere that there have been reports of shn troubles with dual core
    processors. At least I have shn-music.



    --
    Peter

  3. Re: shn audio does not play

    On Fri, 28 Sep 2007 21:58:51 +0000, Peter wrote:

    > I reported this as a xine-lib bug, but wanted to check here if anyone
    > has had trouble playing shn audio (other formats work fine) on Slack 12
    > with kernel 2.6.22.6. I tried with the standard xine-lib package, and
    > also installed version 1.1.8. Worked in Slack 11 with an earlier kernel
    > 2.6.21.x.
    >
    > peter@mars ~ $ uname -a
    > Linux mars 2.6.22.6 #1 SMP Wed Sep 5 07:16:43 EDT 2007 i686 AMD
    > Athlon(tm) 64 X2 Dual Core Processor 3800+ AuthenticAMD GNU/Linux
    >
    > http://sourceforge.net/tracker/index.php?

    func=detail&aid=1802889&group_id=9655&atid=109655
    >
    > Curious it's just shn.


    Compiled and installed the Mercurial lib version 1.1.90 of the upcoming
    xine-lib 1.2.0 and it works. All programs using xine-lib will need
    recompiling since they changed their libraries. There is chatter on the
    xine mail list of doing away with the xine-config program which will cause
    many programs' configure scripts to bomb (like Amarok). It's not perfect,
    the timer stays at 0:00, but the sound seems OK.



    --
    Peter

+ Reply to Thread