changlog stable - Slackware

This is a discussion on changlog stable - Slackware ; Can anyone tell me whats wrong? Slackware changlog stable shows updated packages for slackware stable. I use slackpkg to update package list dnd and to upgrade now packages. Slackpkg has been telling me for over a week that it can't ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: changlog stable

  1. changlog stable

    Can anyone tell me whats wrong? Slackware changlog stable shows updated
    packages for slackware stable. I use slackpkg to update package list dnd
    and to upgrade now packages. Slackpkg has been telling me for over a
    week that it can't find the Package it's trying to upgrade for slack 11.


    Thanks,
    Wayne.

  2. Re: changlog stable

    On Sun, 29 Jul 2007, wl44 wrote:
    > Can anyone tell me whats wrong? Slackware changlog stable shows updated
    > packages for slackware stable. I use slackpkg to update package list dnd and
    > to upgrade now packages. Slackpkg has been telling me for over a week that
    > it can't find the Package it's trying to upgrade for slack 11.



    it would really help to know,
    just which package you are refering to ?

    i'll make the WAG you are looking for mozilla-firefox-2.0.0.5 ?

    if so, look under slackware-11.0/extra/,
    not slackware-11.0/patches/

    idunno if slackpkg can do that or not, haven't used it ever.
    myself uses rsync to maintain a local mirror and find that to
    be very satisfactory (if one has the storage space).


    HTH
    --
    William Hunt, Portland Oregon USA

  3. Re: changlog stable


    wl wrote :

    > Slackpkg has been telling me for over a week that it can't find the
    > Package it's trying to upgrade for slack 11.


    A quick guess: At the server you are using "stable" has changed from
    Slackware 11 to 12.
    --
    Thomas O.

    This area is designed to become quite warm during normal operation.

+ Reply to Thread