problem with tzx file - Sinclair

This is a discussion on problem with tzx file - Sinclair ; i am in the process of converting my tape collection into tzx files, as you will all be aware some tapes are distribution denied, so i can;t get the tzx from tzx vault or wos, so i am slowly making ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: problem with tzx file

  1. problem with tzx file

    i am in the process of converting my tape collection into tzx files, as you
    will all be aware some tapes are distribution denied, so i can;t get the tzx
    from tzx vault or wos, so i am slowly making them my self using make tzx and
    audacity to capture the recording from a cassette player, now i have a
    problem with one tzx, works fine in 81(48k spectrum mode), works fine in
    realspectrum(48K spectrum) but using zx spin the tape stop at the first
    turbo block. pressing play again makes the border flash briefly (very brief)
    but playback does not continue.


    the blocks are
    1. normal program header
    2. program data
    3. turbo loader data
    4. turbo loader data
    5. turbo loader data

    is this a problem with my tzx file or is zx spin doing something strange ?

    regards andy




  2. Re: problem with tzx file

    In news:hijKh.2107$B37.380@newsfe2-win.ntli.net,
    Andy Rea typed:

    > i am in the process of converting my tape collection into tzx files,
    > as you will all be aware some tapes are distribution denied, so i
    > can;t get the tzx from tzx vault or wos, so i am slowly making them
    > my self using make tzx and audacity to capture the recording from a
    > cassette player, now i have a problem with one tzx, works fine in
    > 81(48k spectrum mode), works fine in realspectrum(48K spectrum) but
    > using zx spin the tape stop at the first turbo block. pressing play
    > again makes the border flash briefly (very brief) but playback does
    > not continue.


    Have you tried turning off ZXSpin's auto-tape start/stop feature? And are
    you using any tape acceleration options in ZXSpin?

    D.



  3. Re: problem with tzx file


    "Dunny" wrote in message
    news:VwjKh.1670$Lz4.776@newsfe7-gui.ntli.net...
    > In news:hijKh.2107$B37.380@newsfe2-win.ntli.net,
    > Andy Rea typed:
    >
    >> i am in the process of converting my tape collection into tzx files,
    >> as you will all be aware some tapes are distribution denied, so i
    >> can;t get the tzx from tzx vault or wos, so i am slowly making them
    >> my self using make tzx and audacity to capture the recording from a
    >> cassette player, now i have a problem with one tzx, works fine in
    >> 81(48k spectrum mode), works fine in realspectrum(48K spectrum) but
    >> using zx spin the tape stop at the first turbo block. pressing play
    >> again makes the border flash briefly (very brief) but playback does
    >> not continue.

    >
    > Have you tried turning off ZXSpin's auto-tape start/stop feature? And are
    > you using any tape acceleration options in ZXSpin?


    Thanks, turning off the start/stop tape automatically makes it work just
    dandy.

    regards andy.



+ Reply to Thread