Octane grief - SGI

This is a discussion on Octane grief - SGI ; Hello everyone, I have been working on this box for a while now and it has finally gotten to me. I will beat this SOB if it kills me. The problem: I turn on the power and the power supply ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Octane grief

  1. Octane grief


    Hello everyone,

    I have been working on this box for a while now and it has finally
    gotten to me. I will beat this SOB if it kills me. The problem:
    I turn on the power and the power supply comes on, but that is all. No
    lightbar LED, no HD spin up nothing. I just replaced the frontplane and
    the mainboard and I am getting the same problem. The LED's in the front
    show this pattern:

    0
    0 x
    x 0
    x 0

    Is there a problem with the power supply?

    Any tips would be greatly appreciated.

    Thanks in advance,
    James

    --
    James Stanley

    http://www.sgizone.net

    " Windows 95: A 32-bit patch for a 16-bit GUI shell, running on
    top of an 8-bit operating system, written for a 4-bit processor,
    by a 2-bit company that can't stand 1-bit of competition

    Keith Huff


  2. Re: Octane grief

    On 2/11/2004 7:32 PM, James Stanley: SGI-Zone Admin. wrote:
    >
    > Hello everyone,
    >
    > I have been working on this box for a while now and it has finally
    > gotten to me. I will beat this SOB if it kills me. The problem:
    > I turn on the power and the power supply comes on, but that is all. No
    > lightbar LED, no HD spin up nothing. I just replaced the frontplane and
    > the mainboard and I am getting the same problem. The LED's in the front
    > show this pattern:
    >
    > 0
    > 0 x
    > x 0
    > x 0
    >
    > Is there a problem with the power supply?
    >
    > Any tips would be greatly appreciated.
    >
    > Thanks in advance,
    > James
    >


    According the the Octane Owner's Guide, those conditions (power supply
    fan, but no lightbar) indicate a) system module not seated, b) CPU
    failure, or c) frontplane failure.

    In reference to the LEDs, Ben Drago @ SGI posted the following a while back:

    > These are simply link status lights. There is actually seven LEDs:
    >
    > BaseIO X
    > QA X X PCI Expansion
    > QD X X QB
    > QC X X Heart
    >
    > The BaseIO and Heart are connected internally and are part of the IP30,
    > so these will always be lit. The QA-QD refer to the quad module, which
    > is labeled like this when facing the rear of the Octane:
    >
    > QA | QB
    > -------
    > QC | QD
    >
    > QA should always be lit as the first graphics card is installed in
    > Quadrant A. The other LEDs will be lit depending on what XIO options are
    > installed.
    >
    > The PCI Expansion LED will be lit if there is a PCI shoebox installed.
    >


+ Reply to Thread