Missing 'ar' during compilation. Where can I find it? - SGI

This is a discussion on Missing 'ar' during compilation. Where can I find it? - SGI ; Hi I'm trying to compile some stuff on an SGI machine and during the 'gmake' it halts because 'ar' is missing. I thought I hade installed all dev headers and libraries but it don't seem so. Can anyone give me ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Missing 'ar' during compilation. Where can I find it?

  1. Missing 'ar' during compilation. Where can I find it?

    Hi
    I'm trying to compile some stuff on an SGI machine
    and during the 'gmake' it halts because 'ar' is
    missing. I thought I hade installed all dev headers
    and libraries but it don't seem so.
    Can anyone give me a hint on which CD I can
    find 'ar'? There are a lot of CDs :-)

    Machine is an Indy running IRIX6.5.22m with
    gcc3.3 (latest freeware)
    /Bjorn

  2. Re: Missing 'ar' during compilation. Where can I find it?



    --
    --
    TakeNet GmbH Mobil: 0171/60 57 963
    D-97080 Wuerzburg Tel: +49 931 903-2243
    Alfred-Nobel-Straße 20 Fax: +49 931 903-3025


    "Bjorn Ljungdahl" schrieb im
    Newsbeitrag news:bgnbe1hibmb8sjt129p27c1p5tk9paphnt@4ax.com...
    > Hi
    > I'm trying to compile some stuff on an SGI machine
    > and during the 'gmake' it halts because 'ar' is
    > missing. I thought I hade installed all dev headers
    > and libraries but it don't seem so.
    > Can anyone give me a hint on which CD I can
    > find 'ar'? There are a lot of CDs :-)



    [o2k]:~ $ showfiles --/usr/bin/ar
    l 0 0 compiler_dev.sw.util usr/bin/ar

    showprods -F compiler_dev.sw.util
    I = Installed, R = Removed

    Name Date Installation Source

    I compiler_dev 04/03/2005 /mnt/compiler/dist/
    I compiler_dev.sw 04/03/2005 /mnt/compiler/dist/
    I compiler_dev.sw.util 04/03/2005
    /raids/strip2/6.5/inst/MipsPro7.4.3.m/dist/



    > Machine is an Indy running IRIX6.5.22m with
    > gcc3.3 (latest freeware)
    > /Bjorn


    regards
    Joerg



  3. Re: Missing 'ar' during compilation. Where can I find it?

    Bjorn Ljungdahl wrote:
    > Hi
    > I'm trying to compile some stuff on an SGI machine
    > and during the 'gmake' it halts because 'ar' is
    > missing. I thought I hade installed all dev headers
    > and libraries but it don't seem so.
    > Can anyone give me a hint on which CD I can
    > find 'ar'? There are a lot of CDs :-)
    >
    > Machine is an Indy running IRIX6.5.22m with
    > gcc3.3 (latest freeware)


    l 0 0 compiler_dev.sw.util usr/bin/ar


    Erik

  4. Re: Missing 'ar' during compilation. Where can I find it?

    Erik Hofman wrote:

    >Bjorn Ljungdahl wrote:
    >> Hi
    >> I'm trying to compile some stuff on an SGI machine
    >> and during the 'gmake' it halts because 'ar' is
    >> missing. I thought I hade installed all dev headers
    >> and libraries but it don't seem so.
    >> Can anyone give me a hint on which CD I can
    >> find 'ar'? There are a lot of CDs :-)
    >>
    >> Machine is an Indy running IRIX6.5.22m with
    >> gcc3.3 (latest freeware)

    >
    >l 0 0 compiler_dev.sw.util usr/bin/ar
    >

    Thank you to both of you.

    When I looked more closely, after you told me
    what to look for, I found that a lot of files in the
    Base Compiler Dev.Env had not been installed.

    They are installed now and everything seem
    to be working.

    /Bjorn

+ Reply to Thread