Is IRIX6.5.17 not working with Phobos G130? - SGI

This is a discussion on Is IRIX6.5.17 not working with Phobos G130? - SGI ; Hi, I've been running IRIX6.5.16m on my ChallengeS for a long time and thought it was time to upgrade. I could only go to 6.5.17m since I haven't got access to higher (yet), but I thought it was better than ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Is IRIX6.5.17 not working with Phobos G130?

  1. Is IRIX6.5.17 not working with Phobos G130?

    Hi,

    I've been running IRIX6.5.16m on my ChallengeS for a long time
    and thought it was time to upgrade. I could only go to 6.5.17m
    since I haven't got access to higher (yet), but I thought it was
    better than nothing.

    Upgrade seem to work fine. When it's time for autobuild, I get
    error messages which refers to 'gfe...' device and autobuild aborts.
    I can start my system, 'versions' shows IRIX6.5.17m software
    installed but 'uname -R' still shows IRIX6.5.16m.

    Now I have learned though that I shouldn't fix what ain't broken :-)
    I tried to restore my backup but I had trouble with /proc and
    /proc/pinfo and 'killall' so that didn't work either. I just kept saying
    'can't determine who you are' or something like that. Eventually
    I cleaned the harddrive an installed everything from scratch up
    to IRIX6.5.16m.

    Machine spec is R5000@180, 256Mb, Mezzanine and Phobos
    G130. There was a FDDI card in the ChallengeS before if that
    could matter. The FDDI drivers are still installed but FDDI is
    removed from netif.options.

    Have anyone else encountered this problem? Is it fixed in later
    IRIXes?

    regards
    Bjorn




  2. Re: Is IRIX6.5.17 not working with Phobos G130?

    Hi Bjorn!

    > Have anyone else encountered this problem? Is it fixed in later
    > IRIXes?


    Yes, this is a known problem of the Phobos-driver, not from
    IRIX. But the bug in the driver is not - and will not be -
    fixed, so i use this workaround: Un-installing the Phobos-
    drivers before the OS-Upgrade, install the upgrade, then
    re-install the Phobos-driver. This worked for me since 6.5.15.
    But it seems i will have to do this procedure only two times
    again... support for indy will be dropped after 6.5.22.

    Cheers,
    Michael

  3. Re: Is IRIX6.5.17 not working with Phobos G130?


    "Bjorn" wrote in message
    news:AY%Xa.23058$dP1.45919@newsc.telia.net...
    > "Michael Schmidt" skrev i meddelandet
    > news:3F2FD9C0.9446BA45@machtnix.net...


    > > But it seems i will have to do this procedure only two times
    > > again... support for indy will be dropped after 6.5.22.
    > >

    > Thank you Michael, I will try this way of upgrading. My
    > Dev/Sup account will be fixed soon, then I try again.
    > I agree it's sad that these older machines won't be supported
    > anymore. The list included all models that I have :-(
    >


    hum... IIRC "unsupported" doesnt necessarily mean "doesnt work
    together", I think. It may become this way in the future, but I'd bet
    6.5.x would still work on Indy for a couple of realeases after that.

    --
    Alex
    [JDR] Visitez Extremia, un monde gratuit et en francais pour D&D et
    autres jeux de role.
    www.extremia.org



  4. Re: Is IRIX6.5.17 not working with Phobos G130?


    "Michael Schmidt" skrev i meddelandet
    news:3F2FD9C0.9446BA45@machtnix.net...
    > Hi Bjorn!
    >
    > > Have anyone else encountered this problem? Is it fixed in later
    > > IRIXes?

    >
    > Yes, this is a known problem of the Phobos-driver, not from
    > IRIX. But the bug in the driver is not - and will not be -
    > fixed, so i use this workaround: Un-installing the Phobos-
    > drivers before the OS-Upgrade, install the upgrade, then
    > re-install the Phobos-driver. This worked for me since 6.5.15.
    > But it seems i will have to do this procedure only two times
    > again... support for indy will be dropped after 6.5.22.
    >

    Hello Michael,

    I've successfully upgraded my ChallangeS to 6.5.21m now. Thank you.

    /Bjorn



+ Reply to Thread