Octane boot problem - SGI

This is a discussion on Octane boot problem - SGI ; We have an Octane that was shutdown rather harshly as a result of an unplanned power outage and now it will not restart. It seems to be unable to mount the root partition and always gives up displaying the following ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Octane boot problem

  1. Octane boot problem

    We have an Octane that was shutdown rather harshly as a result of an
    unplanned power outage and now it will not restart.

    It seems to be unable to mount the root partition and always gives up
    displaying the following message:

    PANIC: vfs_rootmount: no root found

    Before it gets this far there are a number of errors such as:

    Media error unrecovered data block read error

    and lots of references to (there could be an error here as it flashes by so
    quickly):

    /hw/node/xtalk/15/pci/0/scsi_ctlr/0/target/1/lun/0/disk/partition/0/block

    I would be really grateful if anyone could offer any advice on how I can fix
    what appears to be a hard disk problem.

    Many thanks

    ROB




  2. Re: Octane boot problem


    "Assam Syrix" wrote in message
    news:4eaa19ed.0307190131.35cc11e2@posting.google.c om...
    > Tony 'Nicoya' Mantler wrote in message

    news:...
    > > In article ,
    > > "Robert Flint" wrote:
    > >
    > > : Media error unrecovered data block read error
    > >
    > > Your harddrive is dead, hope you have backups.
    > >
    > >
    > > Cheers - Tony 'Nicoya' Mantler

    >
    > ...or deep pockets for a data recovery service such as ibas or Ontrack.


    Backup is not a problem but does this mean the HDD is a terminal case? Is
    there nothing that can be done via the maintenance menu at startup? Do you
    you think the drive can be re-formatted and IRIX re-installed or is there a
    physical problem with the hardware?

    ROB





+ Reply to Thread