IRIX 6.5 on Indy install - SGI

This is a discussion on IRIX 6.5 on Indy install - SGI ; Hi, is it possible to install IRIX 6.5 on an Indy? I have such system: ... PROM Monitor SGI Version 5.3 Rev B10 R4x00/R5000 IP24 Feb 12 1996 (BE) ... I have added an empty SCSI HD 1G, because the ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: IRIX 6.5 on Indy install

  1. IRIX 6.5 on Indy install

    Hi,
    is it possible to install IRIX 6.5 on an Indy?
    I have such system:
    ...
    PROM Monitor SGI Version 5.3 Rev B10 R4x00/R5000 IP24 Feb 12 1996 (BE)
    ...
    I have added an empty SCSI HD 1G, because the machine did not have a drive.
    I have all the installation disks.
    When I try to boot the machine, then I select the Install Software, insert the Installation Tools and Overlays 6.5.12 CD, it gives me
    ...
    bootfile not set, using default
    dks0d1s8 : volume header not valid
    swap partition (0) is not a valid swap area.

    Press to return to the menu:
    ...
    What should I do?
    Please help.

    Regards,
    Zak.

  2. Re: IRIX 6.5 on Indy install

    OK I found it:
    http://software.majix.org/irix/install-bootcd.shtml

    I used these:

    >>boot -f dksc(0,3,8)sashARCS


    sash: boot -f dksc(0,3,7)/stand/fx.ARCS --x

    It did the automatic repartitioning, then I did some tests, quit, restart, install as per the instructions booklet from SGI.

    Now I have a hardware problem - the LCD Dell monitor loses sync after 15-20 min activity.

    Powering off the Indy for 15 minutes helps, but then againg when it warms up after 15 minutes of use, the LCD loses sync. It brightens up for a second, then loses sync, green power on light, not sleep, but no picture. Turning the display off and then on shows tha picture for a second, then blank screen again.


    "Zak." wrote in message news:9Z0sh.46717$_k2.860990@news2.nokia.com...
    Hi,
    is it possible to install IRIX 6.5 on an Indy?
    I have such system:
    ...
    PROM Monitor SGI Version 5.3 Rev B10 R4x00/R5000 IP24 Feb 12 1996 (BE)
    ...
    I have added an empty SCSI HD 1G, because the machine did not have a drive.
    I have all the installation disks.
    When I try to boot the machine, then I select the Install Software, insert the Installation Tools and Overlays 6.5.12 CD, it gives me
    ...
    bootfile not set, using default
    dks0d1s8 : volume header not valid
    swap partition (0) is not a valid swap area.

    Press to return to the menu:
    ...
    What should I do?
    Please help.

    Regards,
    Zak.

  3. Re: IRIX 6.5 on Indy install

    Le Fri, 19 Jan 2007 12:43:22 +0000, Zak. a écrit*:

    > Turning the display off and then on shows tha picture for a second, then
    > blank screen again.


    Weird, perhaps try changing the settings with /usr/gfx/setmon ?
    What does /usr/gfx/gfxinfo report?

    --
    Three may keep a secret, if two of them are dead.
    Benjamin Franklin.


  4. Re: IRIX 6.5 on Indy install

    "Emmanuel Florac" wrote in message newsan.2007.01.19.18.32.06.119364@imaginet.fr...
    > Le Fri, 19 Jan 2007 12:43:22 +0000, Zak. a écrit :
    >
    >> Turning the display off and then on shows tha picture for a second, then
    >> blank screen again.

    >
    > Weird, perhaps try changing the settings with /usr/gfx/setmon ?
    > What does /usr/gfx/gfxinfo report?
    >

    Now I think it's the monitor fault.
    Once I leave it like it is (blanked), then after 15-20 min I switch it off, then on, it works.
    Dell 1704DFT, actually.

  5. Re: IRIX 6.5 on Indy install

    Yep, indeed it was a monitor fault. Fixed now!

    "Zak." wrote in message news:VVYsh.46793$_k2.862126@news2.nokia.com...
    "Emmanuel Florac" wrote in message newsan.2007.01.19.18.32.06.119364@imaginet.fr...
    > Le Fri, 19 Jan 2007 12:43:22 +0000, Zak. a écrit :
    >
    >> Turning the display off and then on shows tha picture for a second, then
    >> blank screen again.

    >
    > Weird, perhaps try changing the settings with /usr/gfx/setmon ?
    > What does /usr/gfx/gfxinfo report?
    >

    Now I think it's the monitor fault.
    Once I leave it like it is (blanked), then after 15-20 min I switch it off, then on, it works.
    Dell 1704DFT, actually.

+ Reply to Thread