/etc/init.d/network searched - SGI

This is a discussion on /etc/init.d/network searched - SGI ; Hi, we have an old SGI 02 Workstation.Irix 6.3 After changing IP-Adresse and reboot the Script "/etc/init.d/network" ist damaged. Just unrecognizable caracters. Can someone be so kind to provide me with this file. Please mail me to schuamcher.pet@googlemail.com or mail ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: /etc/init.d/network searched

  1. /etc/init.d/network searched

    Hi,

    we have an old SGI 02 Workstation.Irix 6.3
    After changing IP-Adresse and reboot the Script "/etc/init.d/network"
    ist damaged.

    Just unrecognizable caracters.

    Can someone be so kind to provide me with this file.

    Please mail me to schuamcher.pet@googlemail.com or mail me where i can
    download it.

    Thanks in advance !


  2. Re: /etc/init.d/network searched


    schumacher.pet@googlemail.com wrote:
    > Hi,
    >
    > we have an old SGI 02 Workstation.Irix 6.3
    > After changing IP-Adresse and reboot the Script "/etc/init.d/network"
    > ist damaged.
    >
    > Just unrecognizable caracters.
    >
    > Can someone be so kind to provide me with this file.
    >
    > Please mail me to schuamcher.pet@googlemail.com or mail me where i can
    > download it.
    >
    > Thanks in advance !



    I have a similar problem, just my os is irix6.5, i changed the ip
    address, when first cold boot every time, it can't connect with ohter
    computers each other, if i /etc/init.d/network start, then the network
    is ok, but after serveral minutes later, the network between sgi and
    other computers can accessable only if i run /etc/init.d/network start
    again, please help me, thanks!!


  3. Re: /etc/init.d/network searched

    In article <1161417321.130177.15400@m73g2000cwd.googlegroups.c om>,
    wwj wrote:

    >I have a similar problem, just my os is irix6.5, i changed the ip
    >address, when first cold boot every time, it can't connect with ohter
    >computers each other, if i /etc/init.d/network start, then the network
    >is ok, but after serveral minutes later, the network between sgi and
    >other computers can accessable only if i run /etc/init.d/network start
    >again, please help me, thanks!!


    Are you using a dynamic IP address?

    Your symptoms are what I would expect if your routing table entries
    are expiring, such as if routed is not running, or if your system
    is not hearing the routing tables distributed by your network
    infrastructure.

    Did you try pinging something on the local network by IP address?



  4. Re: /etc/init.d/network searched


    Walter Roberson wrote:
    > In article <1161417321.130177.15400@m73g2000cwd.googlegroups.c om>,
    > wwj wrote:
    >
    > >I have a similar problem, just my os is irix6.5, i changed the ip
    > >address, when first cold boot every time, it can't connect with ohter
    > >computers each other, if i /etc/init.d/network start, then the network
    > >is ok, but after serveral minutes later, the network between sgi and
    > >other computers can accessable only if i run /etc/init.d/network start
    > >again, please help me, thanks!!

    >
    > Are you using a dynamic IP address?
    >
    > Your symptoms are what I would expect if your routing table entries
    > are expiring, such as if routed is not running, or if your system
    > is not hearing the routing tables distributed by your network
    > infrastructure.
    >
    > Did you try pinging something on the local network by IP address?


    I use a static IP address, and a computer with a WINDOWS os using the
    same IP address, same cable, same socket work well. if i try to ping
    the other computer of the local network on sgi, the following message
    appeared:
    Communication prohibited from 135.5.8.188,....
    and 135.5.8.188 is the router. additional, my network is LAN.


+ Reply to Thread