eclipse installation on irix - SGI

This is a discussion on eclipse installation on irix - SGI ; I'd like to get the Eclipse package installed on irix. The 3.2 eclipse release seems to require 1.4.2 jvm or greater. The now ancient version that is available on http://www.sgi.com/products/evaluation/ is version 1.4.1_06. Is this the latest Java JDK available ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: eclipse installation on irix

  1. eclipse installation on irix

    I'd like to get the Eclipse package installed on irix.
    The 3.2 eclipse release seems to require 1.4.2 jvm or
    greater. The now ancient version that is available on

    http://www.sgi.com/products/evaluation/

    is version 1.4.1_06. Is this the latest Java JDK
    available for irix? Has anyone else managed to get
    Eclipse installed?

    Thanks.



  2. Re: eclipse installation on irix

    In article ,
    Daniel Packman wrote:
    >Has anyone else managed to get Eclipse installed?


    There was a bug in Motif that was preventing the Motif-based version
    of Eclipse from working on IRIX:

    http://www.motifdeveloper.com/Bullet...t?fID=4&tID=48

    The problem report was SGI PR 848664.

    SGI supposedly updated their Motif to a newer version in which this
    was fixed, but the bug does not seem to have gone away.
    See discussion at

    http://forums.nekochan.net/viewtopic...r=asc&start=30



    --
    Mike --- mike@mit.edu

+ Reply to Thread