Downgrade the os sgi 6.5.29 to 6.5.15 - SGI

This is a discussion on Downgrade the os sgi 6.5.29 to 6.5.15 - SGI ; I want to downgrade the the os [SGI Fuel] from 6.5.29m to 6.5.15 Please help with the steps to be taken. Note : No need of backing up the data...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Downgrade the os sgi 6.5.29 to 6.5.15

  1. Downgrade the os sgi 6.5.29 to 6.5.15

    I want to downgrade the the os [SGI Fuel] from 6.5.29m to 6.5.15
    Please help with the steps to be taken.

    Note : No need of backing up the data


  2. Re: Downgrade the os sgi 6.5.29 to 6.5.15

    sachu schrieb:
    > I want to downgrade the the os [SGI Fuel] from 6.5.29m to 6.5.15


    IIRC support for FUEL was added in 6.5.18. Check the releasenotes on
    sgi.com. If this was true you cant use .15. Btw. which software would
    you like to use?

    > Please help with the steps to be taken.
    >
    > Note : No need of backing up the data


    Than reinstall the OS from scratch from your local installserver.

    regards
    Joerg

    --
    TakeNet GmbH http://www.takenet.de
    97080 Wuerzburg Tel: +49 931 903-2243
    Alfred-Nobel-Straße 20 Fax: +49 931 903-3025

  3. Re: Downgrade the os sgi 6.5.29 to 6.5.15

    I tried the same.. But Iam getting some junk display on the screen
    when i tried to install OS 6.5.15. Does the machine arcitecture[SGI
    FUEL bundled with OS 6.5.29] support this OS version 6.5.15.


  4. Re: Downgrade the os sgi 6.5.29 to 6.5.15

    Le Fri, 07 Jul 2006 00:44:28 -0700, sachu a écrit*:

    >
    > I tried the same.. But Iam getting some junk display on the screen when i
    > tried to install OS 6.5.15. Does the machine arcitecture[SGI FUEL bundled
    > with OS 6.5.29] support this OS version 6.5.15.


    Why don't you read replies to your message ? you need 6.5.18, dammit !

    --
    Pluralitas non est ponenda sine necessitate.
    Guillaume d'Ockham.


  5. Re: Downgrade the os sgi 6.5.29 to 6.5.15

    Emmanuel Florac schrieb:
    > Le Fri, 07 Jul 2006 00:44:28 -0700, sachu a écrit :
    >
    >> I tried the same.. But Iam getting some junk display on the screen when i
    >> tried to install OS 6.5.15. Does the machine arcitecture[SGI FUEL bundled
    >> with OS 6.5.29] support this OS version 6.5.15.

    >
    > Why don't you read replies to your message ? you need 6.5.18, dammit !
    >


    Techpub say that initial support for the FUEL starts with 6.5.17.

    regards
    Joerg

    --
    TakeNet GmbH http://www.takenet.de
    97080 Wuerzburg Tel: +49 931 903-2243
    Alfred-Nobel-Straße 20 Fax: +49 931 903-3025

+ Reply to Thread