Need browser help - SGI

This is a discussion on Need browser help - SGI ; Hi, I'm a beginner with respect to working w/ IRIX OS and SGI but I have been tasked to work on an SGI running IRIX64 6.5. Anyway, I've got Ethernet connectivity (can ping and ftp) however when I launch the ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Need browser help

  1. Need browser help

    Hi,

    I'm a beginner with respect to working w/ IRIX OS and SGI but I have
    been tasked to work on an SGI running IRIX64 6.5. Anyway, I've got
    Ethernet connectivity (can ping and ftp) however when I launch the
    browser, I can't connect to any server. The browser is Mozilla 1.7.12.
    Any idea what I need to do to configure it?

    Thank in advance.


  2. Re: Need browser help

    Some quick suggestions:

    1) Verify that the Mozilla proxy configuration is correct. (Go to the
    "Edit" Menu > Preferences > Advanced > Proxies)
    2) Verify that dns is configured properly. (Can you ping and ftp via
    hostname as well as via IP number? If not, search comp.sys.sgi.admin
    for info about irix dns configuration.)

    Regards,
    josehill

    gramos2000@gmail.com wrote:
    > Hi,
    >
    > I'm a beginner with respect to working w/ IRIX OS and SGI but I have
    > been tasked to work on an SGI running IRIX64 6.5. Anyway, I've got
    > Ethernet connectivity (can ping and ftp) however when I launch the
    > browser, I can't connect to any server. The browser is Mozilla 1.7.12.
    > Any idea what I need to do to configure it?
    >
    > Thank in advance.



  3. Re: Need browser help

    gramos2000@gmail.com schrieb:
    > Hi,
    >
    > I'm a beginner with respect to working w/ IRIX OS and SGI but I have
    > been tasked to work on an SGI running IRIX64 6.5. Anyway, I've got
    > Ethernet connectivity (can ping and ftp) however when I launch the
    > browser, I can't connect to any server. The browser is Mozilla 1.7.12.
    > Any idea what I need to do to configure it?



    Sounds more like a nonworking DNS for me.

    Check if you have a propper /etc/resolv.conf which hold your nameserver
    entries. After that take a look into /etc/nsswitch.conf . Change the
    host line to:

    hosts: files dns


    After that try a "nsadmin flush" and check if you can resolve a domain
    name outside your network.

    nslookup www.example.com
    Server: 192.168.178.1
    Address: 192.168.178.1#53

    Non-authoritative answer:
    Name: www.example.com
    Address: 192.0.34.166


    Some times a reboot can helps after changing DNS related things.

    regards
    Joerg

    --
    TakeNet GmbH Mobil: 0171/60 57 963
    D-97080 Wuerzburg Tel: +49 931 903-2243
    Alfred-Nobel-Straße 20 Fax: +49 931 903-3025

  4. Re: Need browser help

    Joerg Behrens wrote:
    > gramos2000@gmail.com schrieb:
    >
    >> Hi,
    >>
    >> I'm a beginner with respect to working w/ IRIX OS and SGI but I have
    >> been tasked to work on an SGI running IRIX64 6.5. Anyway, I've got
    >> Ethernet connectivity (can ping and ftp) however when I launch the
    >> browser, I can't connect to any server. The browser is Mozilla 1.7.12.
    >> Any idea what I need to do to configure it?

    >
    >
    >
    > Sounds more like a nonworking DNS for me.
    >
    > Check if you have a propper /etc/resolv.conf which hold your nameserver
    > entries. After that take a look into /etc/nsswitch.conf . Change the
    > host line to:
    >
    > hosts: files dns
    >
    >
    > After that try a "nsadmin flush" and check if you can resolve a domain
    > name outside your network.
    >
    > nslookup www.example.com
    > Server: 192.168.178.1
    > Address: 192.168.178.1#53
    >
    > Non-authoritative answer:
    > Name: www.example.com
    > Address: 192.0.34.166
    >
    >
    > Some times a reboot can helps after changing DNS related things.


    Yes DNS probably...

    I have internet through a broadband-router with DHCP but have had to
    specify the DNS ip on IRIX 6.5

    On pc's the DNS don't have to be set, probably is reported by the router.

    The first machine (Indigo2) had 6.5 from before and I had to set up a
    lot of things differently to get the network to go. I found that I could
    access webpages through the ip address so I got the DNS ip off the
    status screen from the router and put it in the internet setup on IRIX.

    The second machine (Indy) had 6.2 here I couldn't figure out how to get
    the network/internet up, there seemed to be no setting for DHCP. (There
    is of probably a way but through editing text files and I'm not there
    yet). Anyway I just did a clean setup of 6.5 (on another harddisk -
    blank) and it actually detected the router and set itself up for DHCP on
    its own but also here I had to specify the DNS.

    --
    Knut
    (delete 'nogarbage.' for email)

  5. Re: Need browser help

    Knut Roll-Lund schrieb:
    > Joerg Behrens wrote:
    >> gramos2000@gmail.com schrieb:
    >>
    >>> Hi,
    >>>
    >>> I'm a beginner with respect to working w/ IRIX OS and SGI but I have
    >>> been tasked to work on an SGI running IRIX64 6.5. Anyway, I've got
    >>> Ethernet connectivity (can ping and ftp) however when I launch the
    >>> browser, I can't connect to any server. The browser is Mozilla 1.7.12.
    >>> Any idea what I need to do to configure it?

    >>
    >>
    >>
    >> Sounds more like a nonworking DNS for me.
    >>
    >> Check if you have a propper /etc/resolv.conf which hold your
    >> nameserver entries. After that take a look into /etc/nsswitch.conf .
    >> Change the host line to:
    >>
    >> hosts: files dns
    >>
    >>
    >> After that try a "nsadmin flush" and check if you can resolve a
    >> domain name outside your network.
    >>
    >> nslookup www.example.com
    >> Server: 192.168.178.1
    >> Address: 192.168.178.1#53
    >>
    >> Non-authoritative answer:
    >> Name: www.example.com
    >> Address: 192.0.34.166
    >>
    >>
    >> Some times a reboot can helps after changing DNS related things.

    >
    > Yes DNS probably...
    >
    > I have internet through a broadband-router with DHCP but have had to
    > specify the DNS ip on IRIX 6.5
    >
    > On pc's the DNS don't have to be set, probably is reported by the router.
    >
    > The first machine (Indigo2) had 6.5 from before and I had to set up a
    > lot of things differently to get the network to go. I found that I could
    > access webpages through the ip address so I got the DNS ip off the
    > status screen from the router and put it in the internet setup on IRIX.
    >
    > The second machine (Indy) had 6.2 here I couldn't figure out how to get
    > the network/internet up, there seemed to be no setting for DHCP. (There
    > is of probably a way but through editing text files and I'm not there
    > yet). Anyway I just did a clean setup of 6.5 (on another harddisk -
    > blank) and it actually detected the router and set itself up for DHCP on
    > its own but also here I had to specify the DNS.
    >


    By default the IRIX dhcp client didnt take notice the DNS settings which
    comes from a DHCP. You have to setup "proclaim" for that job..... or
    just create the resolf.conf for your self.

    regards
    Joerg

    --
    TakeNet GmbH Mobil: 0171/60 57 963
    D-97080 Wuerzburg Tel: +49 931 903-2243
    Alfred-Nobel-Straße 20 Fax: +49 931 903-3025

+ Reply to Thread