update 6.5.10m to 6.5.25 - SGI

This is a discussion on update 6.5.10m to 6.5.25 - SGI ; Hi, that is second day i'm trying tu upadate my system from 6.5.10m to 6.5.25, i have studied quite a lot of sites about but still haven't found what i'm doing wrong. First of all i've installed the patch from ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: update 6.5.10m to 6.5.25

  1. update 6.5.10m to 6.5.25

    Hi,
    that is second day i'm trying tu upadate my system from 6.5.10m to
    6.5.25, i have studied quite a lot of sites about but still haven't
    found what i'm doing wrong.
    First of all i've installed the patch from overlay 6.5.25 cd. That's
    ok, it's installed. But installing 6.5.25 is imposible due to common
    problem with eoe.sw.base.
    I've tried to add foundation-1 & foundation-2 cds to the installation,
    the number of conflicts has dropped a little bit, but still most of
    them reports eoe.sw.base "from another distribution".
    I have also 6.5.23 and 6.5.24, same probblem ocurred.

    System is O2 r5000, 300mhz

    thanks,
    Michal Zabicki


  2. Re: update 6.5.10m to 6.5.25

    zabsko wrote:
    > Hi,
    > that is second day i'm trying tu upadate my system from 6.5.10m to
    > 6.5.25, i have studied quite a lot of sites about but still haven't
    > found what i'm doing wrong.
    > First of all i've installed the patch from overlay 6.5.25 cd. That's
    > ok, it's installed. But installing 6.5.25 is imposible due to common
    > problem with eoe.sw.base.
    > I've tried to add foundation-1 & foundation-2 cds to the installation,
    > the number of conflicts has dropped a little bit, but still most of
    > them reports eoe.sw.base "from another distribution".
    > I have also 6.5.23 and 6.5.24, same probblem ocurred.
    >
    > System is O2 r5000, 300mhz
    >
    > thanks,
    > Michal Zabickik


    I've been able to get from 6.5.18 or so to 6.5.28 a few months ago, but
    there are always dependency problems with the Freeware shared utitlities
    -> Freeware security fix checks, so try ticking that off...

    On the other hand, I don't know it you can go from 6.5.10 straightaway
    to 6.5.25.

    HTH,

    Wimmy

  3. Re: update 6.5.10m to 6.5.25

    Wim Cossement wrote:
    > zabsko wrote:
    >
    >> Hi,
    >> that is second day i'm trying tu upadate my system from 6.5.10m to
    >> 6.5.25, i have studied quite a lot of sites about but still haven't
    >> found what i'm doing wrong.
    >> First of all i've installed the patch from overlay 6.5.25 cd. That's
    >> ok, it's installed. But installing 6.5.25 is imposible due to common
    >> problem with eoe.sw.base.
    >> I've tried to add foundation-1 & foundation-2 cds to the installation,
    >> the number of conflicts has dropped a little bit, but still most of
    >> them reports eoe.sw.base "from another distribution".
    >> I have also 6.5.23 and 6.5.24, same probblem ocurred.
    >>
    >> System is O2 r5000, 300mhz
    >> thanks,
    >> Michal Zabickik

    >
    >
    > I've been able to get from 6.5.18 or so to 6.5.28 a few months ago, but
    > there are always dependency problems with the Freeware shared utitlities
    > -> Freeware security fix checks, so try ticking that off...
    >
    > On the other hand, I don't know it you can go from 6.5.10 straightaway
    > to 6.5.25.
    >
    > HTH,
    >
    > Wimmy

    you need patch 5086 from the SGI site, check www.nekochan.net for details

  4. Re: update 6.5.10m to 6.5.25


    > >
    > > Wimmy

    > you need patch 5086 from the SGI site, check www.nekochan.net for details


    I think it's alreasy installed:

    >> versions | grep 5086


    I patchSG0005086 03/07/2006 Patch SG0005086: Installation tools
    support for overlays
    I patchSG0005086.eoe_man 03/07/2006 Installation tools support for
    overlays Man Pages
    I patchSG0005086.eoe_man.base 03/07/2006 Installation tools support
    for overlays Man Pages
    I patchSG0005086.eoe_sw 03/07/2006 Installation tools support for
    overlays
    I patchSG0005086.eoe_sw.base 03/07/2006 Installation tools support
    for overlays


  5. Re: update 6.5.10m to 6.5.25

    Hi,
    i've managed! I followed the instruction from the booklet as if i was
    doing upragde from pre-6.5 system - end it worked. That was the
    miniroot instalation.


    greetings and thanks for help from everybody,
    Michal


+ Reply to Thread