Installing overlay 6.5.20 on a new 6.5 system - SGI

This is a discussion on Installing overlay 6.5.20 on a new 6.5 system - SGI ; I am completely new to SGI/IRIX. I have just installed 6.5 on an Indigo2 with the R10000 processor. I now want to install the 6.5.20 overlay but do not know how to resolve all the conflicts that come up. There ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Installing overlay 6.5.20 on a new 6.5 system

  1. Installing overlay 6.5.20 on a new 6.5 system

    I am completely new to SGI/IRIX. I have just installed 6.5 on an
    Indigo2 with the R10000 processor. I now want to install the 6.5.20
    overlay but do not know how to resolve all the conflicts that come up.

    There are a lot of conflicts with the "IRIX Base Execution
    Environment".

    Am I missing something? Can anyone point me in the right direction?

  2. Re: Installing overlay 6.5.20 on a new 6.5 system

    Kushal Patel wrote:

    > I am completely new to SGI/IRIX. I have just installed 6.5 on an
    > Indigo2 with the R10000 processor. I now want to install the 6.5.20
    > overlay but do not know how to resolve all the conflicts that come up.
    >
    > There are a lot of conflicts with the "IRIX Base Execution
    > Environment".
    >
    > Am I missing something? Can anyone point me in the right direction?


    the simplest thing i find to do, is go back and start again. but. this
    time feed
    the overlays in with the base cd's. more often than not it all works out.

    keep *
    install standard
    install prereqs

    http://futuretech.mirror.vuurwerk.net/6.5inst.html


  3. Re: Installing overlay 6.5.20 on a new 6.5 system

    In article <69992cf5.0407020644.3cdff4ea@posting.google.com>,
    Kushal Patel wrote:
    >I am completely new to SGI/IRIX. I have just installed 6.5 on an
    >Indigo2 with the R10000 processor. I now want to install the 6.5.20
    >overlay but do not know how to resolve all the conflicts that come up.


    >There are a lot of conflicts with the "IRIX Base Execution
    >Environment".


    >Am I missing something? Can anyone point me in the right direction?


    Are you installing the original 6.5 release to start with? IIRC, there
    is a requirement to update to at least 6.5.8 before you can jump to
    6.5.20. That could be your problem.


    Gary

    --
    Gary Heston gheston@hiwaay.net

    Contrary to popular opinion, _not_ everyone loves Raymond.

  4. Re: Installing overlay 6.5.20 on a new 6.5 system

    Gary Heston wrote:

    > In article <69992cf5.0407020644.3cdff4ea@posting.google.com>,
    > Kushal Patel wrote:
    > >I am completely new to SGI/IRIX. I have just installed 6.5 on an
    > >Indigo2 with the R10000 processor. I now want to install the 6.5.20
    > >overlay but do not know how to resolve all the conflicts that come up.

    >
    > >There are a lot of conflicts with the "IRIX Base Execution
    > >Environment".

    >
    > >Am I missing something? Can anyone point me in the right direction?

    >
    > Are you installing the original 6.5 release to start with? IIRC, there
    > is a requirement to update to at least 6.5.8 before you can jump to
    > 6.5.20. That could be your problem.
    >


    really why is that? i install base 6.5 + .21 overlays from miniroot at the
    same time, it works fine.

    >
    > Gary
    >
    > --
    > Gary Heston gheston@hiwaay.net
    >
    > Contrary to popular opinion, _not_ everyone loves Raymond.



  5. Re: Installing overlay 6.5.20 on a new 6.5 system

    SkyWriter wrote in message news:<40E862FA.C1393CB5@mrnutty.com>...
    > Kushal Patel wrote:
    >
    > > I am completely new to SGI/IRIX. I have just installed 6.5 on an
    > > Indigo2 with the R10000 processor. I now want to install the 6.5.20
    > > overlay but do not know how to resolve all the conflicts that come up.
    > >
    > > There are a lot of conflicts with the "IRIX Base Execution
    > > Environment".
    > >
    > > Am I missing something? Can anyone point me in the right direction?

    >
    > the simplest thing i find to do, is go back and start again. but. this
    > time feed
    > the overlays in with the base cd's. more often than not it all works out.
    >
    > keep *
    > install standard
    > install prereqs
    >
    > http://futuretech.mirror.vuurwerk.net/6.5inst.html


    I was able to resolve all of my conflicts by inserting the original
    6.5 CD's. Thx for that instruction. But now I am getting a new error
    while the installation continues.

    I downloaded and burned onto CD the 6.5.20 overlay. When I get to the
    4th disc i get an error stating:

    "Cannot find file /CDROM/perform2.data no such file or directory
    exists"

    I have checked the CD and this file does NOT exist. Why would it be
    asking for it? Does anyone know what package it is a part of?

    Thx.

+ Reply to Thread