Install Irix 6.5.15 on an O2 - SGI

This is a discussion on Install Irix 6.5.15 on an O2 - SGI ; Hi guys. I'm a newbie with Irix. I'm trying to install Irix 6.5.15 on an SGI O2 that someone funkered up before I got it. It seems the volume headers (containing sash and what not) are gone. I've tried to ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Install Irix 6.5.15 on an O2

  1. Install Irix 6.5.15 on an O2

    Hi guys. I'm a newbie with Irix. I'm trying to install Irix 6.5.15 on an SGI
    O2 that someone funkered up before I got it. It seems the volume headers
    (containing sash and what not) are gone. I've tried to follow the SGI
    instructions on recreating this headers, but I don't understand how to
    access the dvhtool without having a system already running Irix. Can anyone
    help me to fix this volume header problem?




    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

  2. Re: Install Irix 6.5.15 on an O2

    Just a follow up. I seem to have resolved the volume header problem, but now
    when I boot the machine I get:

    Unable to execute pci(0)scsi(0)disk(2)rdisk(0)parition(0)/: media not loaded

    Autoboot Failed/
    Unable to execute pci(0)scsi(0)disk(2)rdisk(0)parition(0)/: media not loaded

    Hit Enter to Continue

    "clevere" wrote in message
    news:4034db23$1_6@corp.newsgroups.com...
    > Hi guys. I'm a newbie with Irix. I'm trying to install Irix 6.5.15 on an

    SGI
    > O2 that someone funkered up before I got it. It seems the volume headers
    > (containing sash and what not) are gone. I've tried to follow the SGI
    > instructions on recreating this headers, but I don't understand how to
    > access the dvhtool without having a system already running Irix. Can

    anyone
    > help me to fix this volume header problem?
    >
    >
    >
    >
    > -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    > http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    > -----== Over 100,000 Newsgroups - 19 Different Servers! =-----





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

  3. Re: Install Irix 6.5.15 on an O2

    clevere wrote:
    >
    > Just a follow up. I seem to have resolved the volume header problem, but now
    > when I boot the machine I get:
    >
    > Unable to execute pci(0)scsi(0)disk(2)rdisk(0)parition(0)/: media not loaded
    >
    > Autoboot Failed/
    > Unable to execute pci(0)scsi(0)disk(2)rdisk(0)parition(0)/: media not loaded
    >
    > Hit Enter to Continue
    >
    > "clevere" wrote in message
    > news:4034db23$1_6@corp.newsgroups.com...
    > > Hi guys. I'm a newbie with Irix. I'm trying to install Irix 6.5.15 on an

    > SGI
    > > O2 that someone funkered up before I got it. It seems the volume headers
    > > (containing sash and what not) are gone. I've tried to follow the SGI
    > > instructions on recreating this headers, but I don't understand how to
    > > access the dvhtool without having a system already running Irix. Can

    > anyone
    > > help me to fix this volume header problem?
    > >


    Well I'll start the replies off with the obvious. Do you have all the correct CDROM's
    with you? The 6.5.15 overlay cd's as well as the 6.5 base cd's?

    -chris

    --
    Chris Jones
    ASDC Senior Systems Administrator
    ---------------------------------
    Did you konw taht the hmuan biran can raed wrods no
    mtater waht odrer the lteters are in as lnog as the
    fisrt and lsat lteters are croerct?

  4. Re: Install Irix 6.5.15 on an O2

    I sure do. I have The overlays disk 1-4, And the Applications CD, and then
    Irix 6.5 Foundation 1, and foundation 2.

    "Christopher R. Jones" wrote in message
    news:4034E1D6.5763418F@larc.nasa.gov...
    > clevere wrote:
    > >
    > > Just a follow up. I seem to have resolved the volume header problem, but

    now
    > > when I boot the machine I get:
    > >
    > > Unable to execute pci(0)scsi(0)disk(2)rdisk(0)parition(0)/: media not

    loaded
    > >
    > > Autoboot Failed/
    > > Unable to execute pci(0)scsi(0)disk(2)rdisk(0)parition(0)/: media not

    loaded
    > >
    > > Hit Enter to Continue
    > >
    > > "clevere" wrote in message
    > > news:4034db23$1_6@corp.newsgroups.com...
    > > > Hi guys. I'm a newbie with Irix. I'm trying to install Irix 6.5.15 on

    an
    > > SGI
    > > > O2 that someone funkered up before I got it. It seems the volume

    headers
    > > > (containing sash and what not) are gone. I've tried to follow the SGI
    > > > instructions on recreating this headers, but I don't understand how to
    > > > access the dvhtool without having a system already running Irix. Can

    > > anyone
    > > > help me to fix this volume header problem?
    > > >

    >
    > Well I'll start the replies off with the obvious. Do you have all the

    correct CDROM's
    > with you? The 6.5.15 overlay cd's as well as the 6.5 base cd's?
    >
    > -chris
    >
    > --
    > Chris Jones
    > ASDC Senior Systems Administrator
    > ---------------------------------
    > Did you konw taht the hmuan biran can raed wrods no
    > mtater waht odrer the lteters are in as lnog as the
    > fisrt and lsat lteters are croerct?





    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

+ Reply to Thread