Re: 6.5.19 Apps CD -- contents/license/etc - SGI

This is a discussion on Re: 6.5.19 Apps CD -- contents/license/etc - SGI ; ben@inka.mssm.edu (Benjamin Goldsteen) wrote in message news: ... > Hi, > > I am working with someone who is no longer on IRIX support. I want to > update him to at least IRIX 6.5.19m. That shouldn't be a problem, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: 6.5.19 Apps CD -- contents/license/etc

  1. Re: 6.5.19 Apps CD -- contents/license/etc

    ben@inka.mssm.edu (Benjamin Goldsteen) wrote in message news:<4db74fa6.0402101706.126d5f63@posting.google.com>...
    > Hi,
    >
    > I am working with someone who is no longer on IRIX support. I want to
    > update him to at least IRIX 6.5.19m. That shouldn't be a problem, but
    > I noticed that the 6.5.19 Apps CD is no available for (free) download.
    > In the past, I've always worked with people on support (and the "f"
    > stream) and so always had access to all the SGI/IRIX CDs. For someone
    > not on support, it is legal to install stuff from the 6.5.19 Apps CDs
    > on to their computer?
    >
    > If I don't install stuff from the Apps CD, will there be any
    > problems/conflicts (they are currently running 6.5.5m...)? For
    > someone like this, I normally install acrobat (4.05a), arraysvcs,
    > cms_eoe, cosmoplayer, desktop_eoe/tools, dps_eoe, flash5, imgtools,
    > insight_base/gloss, java*, license_eoe, macromedia, mpi/mpt, nedit,
    > netscape, print, scsl, sysadmdesktop, sysmon, and webviewer. Of
    > those, Nedit is easy enough to compile from sources and the same or
    > newer version of arraysvcs, flash5, java* netscape, mpi/mpt, and scsl
    > are available from the SGI Software Products Evaluation page.
    > However, CosmoPlayer is a slightly older version. The 6.5.19m CDs do
    > seem to contain desktop_eoe/tools, insight_base, sysadmdesktop,
    > sysmon, and webviewer. Are these the same versions that are on the
    > Apps CD? The license_eoe package appears to be the same version while
    > the print package appears to be older. Acrobat 4.05/a no longer
    > appears to be available for download from SGI or Adobe. That used to
    > tbe free...


    The free overlay downloads contain all of the needed updates...
    including desktop_eoe, etc. You can safely update to 6.5.19m with just
    the freely available overlays... you only need the newer applications
    cd if you want to update some of the more optional software (mozilla,
    cde, acrobat, etc). As you pointed out, some updates to specific bits
    of software are available from the software download page.

    Acrobat and display postscript support have been removed from IRIX
    starting with 6.5.23... replaced with xpdf 2.03 and ghostscript 8.11.
    Mozilla has been updated to 1.4.1. These specific, newer versions are
    not currently available from the software download or freeware
    websites. You can find some newer builds of mozilla and
    phoenix/firebird/firefox from www.nekochan.net.

    > P.S.Anyone know of any problems with running the MIPSpro 7.3.1.1m
    > compilers on IRIX 6.5.19m? As above, I am more familiar with running
    > MIPSpro 7.3.1.3m on 6.5.19f.


    Why not run 7.3.1.3m in the first place?

  2. Re: 6.5.19 Apps CD -- contents/license/etc

    ben@inka.mssm.edu (Benjamin Goldsteen) wrote in message news:<4db74fa6.0402111231.3691b787@posting.google.com>...
    > colin@beyondboxes.com (Colin Anderson) wrote in message
    >
    > > > P.S.Anyone know of any problems with running the MIPSpro 7.3.1.1m
    > > > compilers on IRIX 6.5.19m? As above, I am more familiar with running
    > > > MIPSpro 7.3.1.3m on 6.5.19f.

    > >
    > > Why not run 7.3.1.3m in the first place?

    >
    > The user doesn't have anything newer then 7.3.1.1m and they are not on
    > support. I don't see the 7.3.1.3m updates for non-support customers
    > on the Supportfolio.


    That's just dandy...

    Prior to the Supportfolio website redesign about a year ago, 7.3.1.3m
    update was freely available for download for non-support customers.
    This might be due to a change in license, but it was probably just an
    oversight during the migration between websites. You might want to
    try sending a note to the Supportfolio group via the
    "questions/comments" link.

+ Reply to Thread