IRIX mount problems - SGI

This is a discussion on IRIX mount problems - SGI ; Hi, I am trying to install IRIX 6.5 on a SGI Indy, but after loading miniroot (unix.IP22) something fails very badly; the installer fails to mount my swap partition: --- Initial mount of /hw/node/io/gio/hpc/scsi_ctrl/0/target/1/lun/0/disk/partition/1/block failed with errno 1011 --- after ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: IRIX mount problems

  1. IRIX mount problems

    Hi,

    I am trying to install IRIX 6.5 on a SGI Indy, but after loading
    miniroot (unix.IP22) something fails very badly; the installer fails to
    mount my swap partition:
    ---
    Initial mount of
    /hw/node/io/gio/hpc/scsi_ctrl/0/target/1/lun/0/disk/partition/1/block
    failed with errno 1011
    ---
    after which the installer stops panic-ing about having no root.
    I searched the web, but found nothing. The error indicates that the
    filesystem is wrong; what could I do about that?
    My disk should not be broken, since it passed badblocks, and an
    exercise.
    I hope someone can help me,

    cheers,
    --
    Jorik Jonker
    http://boeventronie.net/

  2. Re: IRIX mount problems

    Jorik Jonker wrote:
    > I am trying to install IRIX 6.5 on a SGI Indy, but after loading
    > miniroot (unix.IP22) something fails very badly; the installer fails to
    > mount my swap partition:
    > ---
    > Initial mount of
    > /hw/node/io/gio/hpc/scsi_ctrl/0/target/1/lun/0/disk/partition/1/block
    > failed with errno 1011
    > ---


    It turned out loading miniroot after fx is not exactly the right
    procedure to install IRIX, I had to load sash, which loads miniroot
    after a while. Then everything works perfetct.

    --
    Jorik Jonker
    http://boeventronie.net/

+ Reply to Thread