since when I installed gnu-3.3.2 I have this warning when the linker ld
is used:

ld32: WARNING 85: definition of _Unwind_Find_FDE in
/usr/local/lib/gcc-lib/mips-sgi-irix6.5/3.3.2/libgcc_eh.a(unwind-dw2-fde.o)
preempts that definition in
/usr/local/lib/gcc-lib/mips-sgi-irix6.5/3.3.2/../../../libgcc_s.so.1.

ld32: WARNING 85: definition of __register_frame_info_table in
/usr/local/lib/gcc-lib/mips-sgi-irix6.5/3.3.2/libgcc_eh.a(unwind-dw2-fde.o)
preempts that definition in
/usr/local/lib/gcc-lib/mips-sgi-irix6.5/3.3.2/../../../libgcc_s.so.1.

thsi did nto happen with the fw_gcc (Version 3.3) because it did not have
a libgcc_s.so

now with the gcc-3.3.2 I installed the following symbols are defined
both in libgcc_eh.a and in libgcc_s.so

is it a problem ?
can I ignore the warning ?
here are some of the symbols defined in both libraries:

[135] | 1160| 88|FUNC |GLOB |DEFAULT |4 |__register_frame_table
[136] | 1096| 60|FUNC |GLOB |DEFAULT |4 |__register_frame_info_table
[460] | 1016| 80|FUNC |GLOB |DEFAULT |4 |__register_frame_info_table_bases
[461] | 760| 88|FUNC |GLOB |DEFAULT |4 |__register_frame_info_bases
[742] | 848| 60|FUNC |GLOB |DEFAULT |4 |__register_frame_info
[813] | 912| 04|FUNC |GLOB |DEFAULT |4 |__register_frame


thanks

Rick