Can't get graphics from G-brick on Orig3400 - SGI

This is a discussion on Can't get graphics from G-brick on Orig3400 - SGI ; Hello, We have an Origin3000 and we can't get a graphics output from the g-brick anymore. It was working until the time one of the guys working on the system flashed the prom for whatever reason and it reset the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Can't get graphics from G-brick on Orig3400

  1. Can't get graphics from G-brick on Orig3400

    Hello,

    We have an Origin3000 and we can't get a graphics output from the
    g-brick anymore. It was working until the time one of the guys working
    on the system flashed the prom for whatever reason and it reset the
    prom settings found when printenv is typed in the Command Monitor.
    Would there have been a setting in there that affects it? No one ever
    thought to copy down those settings.

    thanks in advance,

    JL

  2. Re: Can't get graphics from G-brick on Orig3400

    "setenv console g" from the prom command monitor or "nvram console g" from irix

    bigcat8596@yahoo.com (Jim Lee) wrote in message news:<2b858943.0311061028.41e6ca34@posting.google.com>...
    > Hello,
    >
    > We have an Origin3000 and we can't get a graphics output from the
    > g-brick anymore. It was working until the time one of the guys working
    > on the system flashed the prom for whatever reason and it reset the
    > prom settings found when printenv is typed in the Command Monitor.
    > Would there have been a setting in there that affects it? No one ever
    > thought to copy down those settings.
    >
    > thanks in advance,
    >
    > JL


+ Reply to Thread