IRIX 6.5 installation problems on O2 - SGI

This is a discussion on IRIX 6.5 installation problems on O2 - SGI ; After haphazardly applying patches to a working 6.3 IRIX system & hosing it (it gave me many unresolved dependencies), I decided to install 6.5 on my 180MHz r5k O2. I invoked fx from the 6.5 Install Tools CD & executed ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: IRIX 6.5 installation problems on O2

  1. IRIX 6.5 installation problems on O2

    After haphazardly applying patches to a working 6.3 IRIX system &
    hosing it (it gave me many unresolved dependencies), I decided to
    install 6.5 on my 180MHz r5k O2.

    I invoked fx from the 6.5 Install Tools CD & executed the "auto"
    command.
    After it did it's thing, I checked the errlog, which showed 0 bad
    blocks.

    I then exited & clicked on the Install button. It informed me that it
    was copying the installation files to disk, and the progress bar went
    all the way to the end.
    A console window appeared, and it gave the error message:

    ALERT: SCSI command on (0,1,0) timed out after 10 secs.
    ALERT: SCSI bus reset on controller 0
    .... (both messages repeated a few times)
    ALERT: SCSI controller 0 detected internal error, code 0xe0060000
    ....
    ALERT: SCSI command on (0,2,0) timed out after 10 secs
    ALERT: SCSI bus reset on controller 0

    It would repeat this for (0,3,0), (0,4,0), etc, and eventually reboot.

    An hinv from sash shows the hard drive (which is the only hard drive
    in the system) has a SCSI ID of 1.

    The hard drive is an IBM DCAS-32160, SGI P/N: 064-0022-001 Rev B.
    It is jumpered to ID 1, and has no other jumpers.

    Any advice would be appreciated!

  2. Re: IRIX 6.5 installation problems on O2

    I found the solution. There is some kind of SCSI card in the PCI slot that
    the miniroot apparently doesn't like. I removed the card, and 6.5 installed fine.

    c6re@sdsumus.sdstate.edu (Buckshot) wrote in message news:<3a838998.0311031828.7ff4d23@posting.google.com>...
    > After haphazardly applying patches to a working 6.3 IRIX system &
    > hosing it (it gave me many unresolved dependencies), I decided to
    > install 6.5 on my 180MHz r5k O2.
    >
    > I invoked fx from the 6.5 Install Tools CD & executed the "auto"
    > command.
    > After it did it's thing, I checked the errlog, which showed 0 bad
    > blocks.
    >
    > I then exited & clicked on the Install button. It informed me that it
    > was copying the installation files to disk, and the progress bar went
    > all the way to the end.
    > A console window appeared, and it gave the error message:
    >
    > ALERT: SCSI command on (0,1,0) timed out after 10 secs.
    > ALERT: SCSI bus reset on controller 0
    > ... (both messages repeated a few times)
    > ALERT: SCSI controller 0 detected internal error, code 0xe0060000
    > ...
    > ALERT: SCSI command on (0,2,0) timed out after 10 secs
    > ALERT: SCSI bus reset on controller 0
    >
    > It would repeat this for (0,3,0), (0,4,0), etc, and eventually reboot.
    >
    > An hinv from sash shows the hard drive (which is the only hard drive
    > in the system) has a SCSI ID of 1.
    >
    > The hard drive is an IBM DCAS-32160, SGI P/N: 064-0022-001 Rev B.
    > It is jumpered to ID 1, and has no other jumpers.
    >
    > Any advice would be appreciated!


+ Reply to Thread