I Hpoe this is an appropriate group for this - appologies if it isn't.

I'm using Ubuntu Gusty and an install of mysql-connector-odbc, via
alien, has failed. This has left apt insisting on trying to reinstall
the package before it will install anything else. I've tried all the
apt options to no avail.
As the machine is my No.1 work machine with dbases and other work
apps installed I'm loathe to re-install as re-setting it all up takes
a week.

Is there any way, even dangerous ones, to stop apt trying to install
this package (which I no longer want)?

Thanks in advance.

Richard