Ethernet DHCP setup help needed: MiniPC (reissue, more new information) - Setup

This is a discussion on Ethernet DHCP setup help needed: MiniPC (reissue, more new information) - Setup ; The PC is: http://www.thelinuxstore.ca/index.ph...oh5jllu0rfc5d3 Target OS: Ubuntu 7.10 Target WWW interface: http://www.arrisi.com/product_catalo...dex.asp?id=385 -- It is working fine with Vista OS via USB now. The Ethernet connection works, but WWW connetivity is nil. I suspect that DHCP configuration is the problem, ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Ethernet DHCP setup help needed: MiniPC (reissue, more new information)

  1. Ethernet DHCP setup help needed: MiniPC (reissue, more new information)

    The PC is:
    http://www.thelinuxstore.ca/index.ph...oh5jllu0rfc5d3

    Target OS:
    Ubuntu 7.10

    Target WWW interface:
    http://www.arrisi.com/product_catalo...dex.asp?id=385
    -- It is working fine with Vista OS via USB now.

    The Ethernet connection works, but WWW connetivity is nil.
    I suspect that DHCP configuration is the problem, not some deeper hardware
    config problem.

    When I go to
    "Devices - Network Tools"
    ->
    "Devices"
    > "Ethernet Interface (eth0:avahi)" [Configure]

    it says
    "The interface does not exist"

    I am able to get routing information from "Netstat" tab just fine.

    It is my understanding that as this is a brand new computer that the BIOS is
    fine, and that WWW connectivity probably worked at installation.

    ===============
    Unexplained phenomina
    ===============

    There is no dhcpd.conf file in /etc/dhcpd.conf ??? (Who added the $^$&^%$
    'd'?)
    I cannot save dhcpd.conf there from the account I created at startup that
    seems to have root privliges.
    I connot login to root at the graphical login screen, but the account I was
    asked to create at login has root privlidges (it seems). However, I can
    change 'root' account properties???

    To jog your memory:
    http://en.wikipedia.org/wiki/Dynamic...ation_Protocol



  2. Re: Ethernet DHCP setup help needed: MiniPC (reissue, more new information)

    On Thu, 13 Mar 2008 12:03:30 -0700, Max Power wrote:

    > The PC is:
    > http://www.thelinuxstore.ca/index.ph...oh5jllu0rfc5d3
    >
    > Target OS:
    > Ubuntu 7.10
    >
    > Target WWW interface:
    > http://www.arrisi.com/product_catalo...dex.asp?id=385 -- It is
    > working fine with Vista OS via USB now.
    >
    > The Ethernet connection works, but WWW connetivity is nil. I suspect that
    > DHCP configuration is the problem, not some deeper hardware config
    > problem.
    >
    > When I go to
    > "Devices - Network Tools"
    > ->
    > "Devices"
    >> "Ethernet Interface (eth0:avahi)" [Configure]

    > it says
    > "The interface does not exist"
    >
    > I am able to get routing information from "Netstat" tab just fine.
    >
    > It is my understanding that as this is a brand new computer that the BIOS
    > is fine, and that WWW connectivity probably worked at installation.
    >
    > ===============
    > Unexplained phenomina
    > ===============
    >
    > There is no dhcpd.conf file in /etc/dhcpd.conf ??? (Who added the $^$&^%$
    > 'd'?)
    > I cannot save dhcpd.conf there from the account I created at startup that
    > seems to have root privliges.
    > I connot login to root at the graphical login screen, but the account I
    > was asked to create at login has root privlidges (it seems). However, I
    > can change 'root' account properties???
    >
    > To jog your memory:
    > http://en.wikipedia.org/wiki/Dynamic...ation_Protocol


    Post the output of ifconfig eth0




  3. MiniPC problems www connectivity problems fixed: I swapped USB and Ethernet Cable (both connected to ARRIS cable modem routher)

    MiniPC problems www connectivity problems fixed:
    I swapped USB and Ethernet Cable (both connected to ARRIS cable modem
    routher).

    In all the literature I have ever read, Unix and Linux www connectivity is
    via the Ethernet Cable -- not the USB cable.

    I suppose that I am not the 1st person to confront this problem.

    =============
    Unbuntu 7.1 SP1:
    Some 199 updates! Wow!
    Performance is a bit sluggish now, so I suppose I will have to figure out
    how to tweak the OS so it behaves at normal speed again. BIOS tweaks already
    done: video interface memory mapping down to 32mb from 128mb.
    =============


    > The PC is:
    > http://www.thelinuxstore.ca/index.ph...oh5jllu0rfc5d3
    >
    > Target OS:
    > Ubuntu 7.10
    >
    > Target WWW interface:
    > http://www.arrisi.com/product_catalo...dex.asp?id=385
    > -- It is working fine with Vista OS via USB now.




+ Reply to Thread