No quote mark....how do I fix it? Help a lady? - Setup

This is a discussion on No quote mark....how do I fix it? Help a lady? - Setup ; I have attempted to post to this newsgroup repeatedly but somehow it doesnt happen. Im working in Debian Etch preloaded. For some reason I dont have a quote mark. How do I fix this? Ive tried everything!...

+ Reply to Thread
Results 1 to 5 of 5

Thread: No quote mark....how do I fix it? Help a lady?

  1. No quote mark....how do I fix it? Help a lady?

    I have attempted to post to this newsgroup repeatedly but somehow it
    doesnt happen. Im working in Debian Etch preloaded. For some reason I
    dont have a quote mark. How do I fix this? Ive tried everything!

  2. Re: No quote mark....how do I fix it? Help a lady?

    Suzanne Thwogswallow wrote:
    >For some reason I dont have a quote mark. How do I fix this? Ive tried everything!


    Try \" or \'

    Martin

  3. Re: No quote mark....how do I fix it? Help a lady?

    Martin Klar wrote:
    > Suzanne Thwogswallow wrote:
    >> For some reason I dont have a quote mark. How do I fix this? Ive tried
    >> everything!

    >
    > Try \" or \'
    >
    > Martin


    Wow Do I really have to go \'? why can\ ... cant I just type the quote?
    I mean it doesn\ doesnt work when I just did that....See. It comes out
    as doesn\ with a missing quote and a missing t

  4. Re: No quote mark....how do I fix it? Help a lady?

    Suzanne Thwogswallow wrote:

    > I have attempted to post to this newsgroup repeatedly but somehow it
    > doesnt happen. Im working in Debian Etch preloaded. For some reason I
    > dont have a quote mark. How do I fix this? Ive tried everything!


    Perhaps the keyboard layout on your pre-installed machine is different
    from the layout you are used to.

    Do you use KDE or Gnome (or even something else)? If you don't know, try
    looking around in your menus or right-click on one of the panels and see
    if there is any hint.

    While you're looking around in the menus, it also doesn't hurt to click
    on any entries that look like "Settings", "Control Center",
    "Administration" or something like that.

    Please be as specific as possible in your questions. We cannot know what
    you already tried (and no, it surely wasn't "everything", or else the
    problem would be fixed already).

    I'm also not sure what you mean by "quote mark" (English is not my first
    language). Is it this: " (double quote) or this: ' (apostrophe)? Which
    of them doesn't work?

    Regards...
    Michael

  5. Re: No quote mark....how do I fix it? Help a lady?

    Suzanne Thwogswallow wrote:
    > I have attempted to post to this newsgroup repeatedly but somehow it
    > doesnt happen. Im working in Debian Etch preloaded. For some reason I
    > dont have a quote mark. How do I fix this? Ive tried everything!


    Check the keyboard selected in your configuration and make certain they match.
    If they do borrow another keyboard and see if it will do the quote. I doubt it
    is either but lets know the results.

    --
    Drug use is a vice. Stealing to pay for drugs is a crime. The cost of drugs
    is high because the vice is considered a crime. Is there any sense in this?
    -- The Iron Webmaster, 3820
    nizkor http://www.giwersworld.org/nizkook/nizkook.phtml
    flying saucers http://www.giwersworld.org/flyingsa.html a2

+ Reply to Thread